Jump to content

nova64

Lazy Mechanic
  • Posts

    72
  • Joined

  • Last visited

Reputation

4 Beginner

About nova64

  • Birthday 06/06/1987

Personal Informations

  • Genre
    đźšą Homme
  • Place
    Hautes-Pyrénées

Your Super 5 (recommended to simplify problems resolution, leave it blank if you don't own a Super 5)

  • My Super 5
    Super 5 Five
  • Year
    1989

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut à tous ! Plus d'un an après, mon souci d'odeur de brûlé n'est toujours pas réglé... Je n'ai pas eu l'occasion de m'en occuper, mais j'ai retenté un essai aujourd'hui. Après quelques KM, l'odeur de plastique fondu est toujours bien là. Je suis donc rentré chez moi, j'ai laissé le moteur refroidir. Un moment après, j'ai décidé de redémarrer, et de laisser tourner le moteur sans rouler (ce qui m'a permis d'ailleurs de constater que le ventilateur se déclenche bien). Et là : pas d'odeur de brûlé ! Conclusion : je me demande si cela ne viendrait pas des freins (AVG ? c'est là que ça sent le plus). Ce qui expliquerait aussi le manque de puissance ! Comment le vérifier ? Je pense la confier à un pro pour examen...
  2. Bon finalement, j'ai retiré le Velleman, rebranché le condensateur, shunté au niveau de la prise de l'ancien Cartier... Tout fonctionne mais... encore l'odeur de plastique brûlé ! Bref, ça ne venait donc pas du Velleman, mais je ne vois pas d'où ça peut venir. Ca vient bien du compartiment moteur, mais aucune fumée, et je ne vois rien. D'autant qu'à part l'installation du Velleman, je n'ai fait aucune intervention depuis des mois... Encore un mystère à éclaircir !
  3. @Zorro_X Je vais essayer ça ce week-end
  4. Oui, mais ça sent vraiment le plastique brûlé au bout d'une dizaine de minutes... Ou alors j'agrandis la découpe pour que les composants qui chauffent ne soient plus en contact avec le plastique. Mais du coup on perd l'intérêt de la boîte !
  5. Salut à tous, Finalement, suite à vos conseils, j'ai intégré le Velleman dans une boîte de dérivation électrique. Un peu gros et pas très joli, mais j'avais ça à la maison. Une petite découpe dans le couvercle pour faire passer le radiateur, et je me suis servi de l'écrou du Cartier pour fixer cette boite. Sauf que... essai sur route : au bout d'un quart d'heure, une odeur de plastique brûlé dans l'habitacle ! Vérification faite, l'odeur vient bien du boîtier, il y a des composants qui chauffent et sont en contact avec le plastique (on le voit sur la première photo). Ceci dit, le plastique n'a pas fondu... Bref, je vais retirer mon installation, pas envie de mettre le feu
  6. Elle a l'air très belle ! Quelques photos de plus ?
  7. @Zorro_X merci pour ta réponse. Il me faudrait donc un boîtier plastique, avec une petite découpe à faire pour laisser sortir le radiateur. Mais justement, le plastique, c'est une bonne solution vu que l'ensemble chauffe ?
  8. Salut à tous, J'ai finalement choisi le kit Velleman pour remplacer le boîtier Cartier. Je l'ai installé aujourd'hui... et ça fonctionne ! Pour l'instant je l'ai fixé de façon rudimentaire sur la plaque du Cartier (que j'ai démonté) avec un serflex. Je ne pense pas l'"abriter" dans un boîtier, car la sup' dort au garage et ne sort que par beau temps. Pour le branchement, j'ai réutilisé le faisceau existant, ça a l'air de tenir... Le kit "fixé" Le branchement sur faisceau existant
  9. @Zorro_X Merci pour ta réponse. Le tuto est très bien fait, peut-être que je me lancerai plus tard dans la rénovation du Cartier. Je pense que pour l'instant je vais investir dans du matériel pour souder, et commander le kit Velleman. J'ai calculé, ça reviendra moins cher que le kit "tout prêt", et le matériel pour souder resservira
  10. Salut à tous, Ma five ne veut plus démarrer lorsque le Cartier est connecté. Bien qu'elle serve peu, je préfère le remplacer. Je suis tenté par le kit Velleman, mais n'ayant pas de matériel pour souder (je vais quand même demander à mon entourage), je me renseigne les kits "prêts à l'emploi". Quelqu'un connaît-il celui-ci ? C'est pas donné, mais il est dans un boîtier PVC, avec une LED qui peut servir au réglage de l'avance à l'allumage (gadget ?). https://www.classicautoelec.com/fr/allumage-électronique-universel/11689-kit-d-allumage-électronique-universel-12v-12-volt.html
  11. Salut à tous, Réglage de l'allumage terminé ! J'aurais dû faire ça avant, le moteur tourne bien mieux ! Par contre toujours ce souci de vitesse limitée... Et la garce ne veut plus démarrer lorsque le boîtier Cartier est connecté ! Je vais étudier les alternatives pour éviter de le laisser shunté sur le long terme.
  12. Merci pour le conseil, je reprendrai demain, il me manque une clé pour dévisser l'écrou de la bride du distributeur J'ai finalement réussi faire allumer la lampe en shuntant le boîtier cartier.
  13. Deuxième souci (quand ça veut pas... ) : J'ai connecté ma lampe de contrôle (après avoir testé avec la batterie qu'elle fonctionne, évidemment !) Le + au rupteur mobile (j'ai essayé en mettant la pince croco en plusieurs endroits du rupteur mobile), l'autre à l'écrou du cache culbuteur. Une fois le contact mis... l'ampoule ne s'allume pas. Mais, si on fait tourner la roue, elle ne s'allume jamais ! (on entend des bruits d'étincelle, c'est tout). Est-ce normal ?
  14. C'est bon, je viens de comprendre. Un tour de roue de plus et le doigt est auĂ  bon endroit
  15. Salut à tous, Après avoir changé les vis platinées, j'ai entrepris cet après-midi de régler l'avance à l'allumage. J'ai pris le Haynes, ça me semblait plutôt clair. Sauf que, une fois au paragraphe n°8 (voir photo ci-dessous), le doigt de rotor est orienté vers le plot du fil de la bougie n°4 (ou alors j'ai rien compris !) Repère du volant aligné avec l'encoche 8° Position du doigt de rotor au même moment La tête de distributeur, la photo est dans l'autre sens par rapport à la précédente (bougie n°1 = la plus proche du volant moteur, j'ai bon ? ) Donc au final : - est-ce que je n'ai rien compris à la numérotation des bougies ? - quand on dit "le doigt de rotor est dirigé vers le fil de la bougie 1", est-ce bien la languette métallique du doigt de rotor dont on parle ? - ou bien est-ce que les fils des bougies ne sont pas correctement reliées à la tête de distributeur ?
Ă—
Ă—
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.