Jump to content
By Zorro_X

Autocollants Du forum

Sticker/Autocollant de participation au financement du forum : ce sticker a été créé pour que ses bénéfices contribuent au financement de ce forum et son contenu. Retrouvez-les dans la boutique du forum ... ➔

Tigger

Mechanic Apprentice
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Normal

About Tigger

  • Rank
    Beginner

Your Super 5 (recommended to simplify problems resolution, leave it blank if you don't own a Super 5)

  • My Super 5
    Super 5 Automatic
  • Year
    1985
  • Other(s) Super 5
    Super 5 Automatic

Other car (if you don't have a Super 5 or express)

  • Other(s) car(s)
    Land Rover series 2a

Personal Informations

  • Genre
    🚹 Homme
  • Place
    Castres

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Merci allispossible, mais mon connecteur est en sus du connecteur voyant/valise. Il s’agit probablement d’un faisceau fait pour plusieurs modèles, je continue mais recherches... cdt
  2. Certes, je suppose qu’il s’agit d’une seule panne. Mais laquelle? vu que la boîte fonctionne de temps en temps, c’est probablement côté électrique. Les masses paraissent bonnes. Les connexions et les fusibles sont propres et me paraissent bonnes. Pour moi donc c’est soit une sonde (detecteur de vitesses possible mais rare) ou le calculateur.de toute façon je dois trancher dans le faisceau, que j’aime pas faire, soit pour contrôler le détecteur, soit pour changer le calculateur. C’est pas la fin du monde, mais j’aurais préféré être certain avant de m’y mettre avec ma tronçonneuse. Une autre suggestion?
  3. Merci, j’hesite à faire les autres petits travaux sur ma belle avant que j’aie réglé ce problème de boîte... c’est sympa pour le tuyau et je croise les doigts. cdt
  4. Ben, je n’avance pas avec ma belle super 5. Je reste bloqué en 3ème 80% du temps, et 20% ça marche à la merveille. Personne peut me dire à quoi ça sert la connexion manquante? Aussi il y a un relais à côté du calculateur et lié dans le faisceau... à quoi sert-il? je serais à Gaillac le week-end du 20 avril. Y a t-il qqn qui peut me vendre un calculateur pour remplacer le mien ou qui pourrait passer ma voiture à la valise? merci tous tigger
  5. Et bonsoir... je me suis remis à ma belle super 5 sans faire du progrès. J’hesite à trancher dans le réseau pour contrôler le signal du capteur de vitesse mais il me semble que c’est soit le calculateur, soit le détecteur. 80% du temps elle reste bloquée en 3ème, mais de temps en temps ça marche bien. Est-ce qu’il y a qqn qui a un calculateur + détecteur de vitesse à vendre? j’ai du mal à trouver une schéma du câblage pour suivre ce qui se passe mais j’ai quand même un connecteur inutile, personne à une idée à quoi il devrait merci pour des suggestions...
  6. Voilà la réf du calculateur. Je vais voir s’il ya une mauvaise masse ce matin, mais j’ai mes doutes vu le manque de corrosion. Alors c’est soit le calculateur soit une des sondes. Faut être malin et méthodique pour éviter tout changer!
  7. Je m’en doutais. Elles existent sans doute, oubliées par les anciens garagistes et jetées par leurs héritiers. Je ferai mon possible cette semaine pour le câblage etc. Pour le remplacement du calculateur est-ce plus commun qu’une sonde qui ne marche plus? dommage que tu ne seras pas à Gaillac en avril, mais crois-tu que je pourrais y trouver un calculateur si nécessaire? merci
  8. Merci TheSuper5Saga, ça c’est chouette. J’ai du quoi contrôler, mais est-ce que ça existe toujours la valise xr25? Ce serait peut-etre un raccourci.... j’aimerais arriver à la réunion de gaillac à 3 vitesses et pas avec une voiture
  9. Je suis d’accord, mais il faut le dépister! Les contacts au niveau du calculateur etaient super propre mais je les ai donné un coup de nettoyant quand même. Pour la masse, tout semble bien mais demain je vais jeter un coup d’oeil de plus près, c’est une bonne suggestion. Sinon y a t-il d’autres sondes qui pourraient être coupables? Il me semble que c’est plutôt un élément électronique qui deconne à moins que j’aie de la chance avec une fausse masse demain. merci de nouveau pour l’aide à un nouveau venu.
  10. Et bien, je viens de retourner d’un tour du Côté d’Albi, une centaine de kilomètres. Les premieres 50, voyant allume, bloqué en troisième. Et puis quand j’ai démarré pour rentrer, plus de voyant et une boîte qui marchait à la merveille. Super, ça s’est nettoyée et plus de problèmes! Et alors, à 500m de chez moi, de nouveau le voyant et la boîte bloquée. donc la boîte peut passer les vitesses... y a t-il un astuce pour contrôler le détecteur de vitesses? Des idées? merci
  11. Merci pour l’acueil Tout le monde c’est sympa. La fluide qui est sortie de la boîte n’etait pas mal et ne sentait pas le cramé. La crépine avait l’air d’être d’orgine Et selon le compteur elle n’a fait que 33 mille kilomètres... la carrosserie n’a pas de rouille de tout et Vu sa condition générale, c’est croyable que le compteur soit correcte. je viens de contrôler les fusibles et malheureusement la 2a est bonne. Elle ne patine pas et la marche arrière fonctionne come il faut. je vais essayer de poster qqs photos. Elle est peut-etre ni spéciale ni belle, mais je l’aime!
  12. Bonjour tout le monde, j’ai achete une belle super 5 sans rouille de tout mais avec une boîte auto qui ne change pas de vitesses (boîte 3 vitesses) et reste en troisième. j’ai changé la crépine, qui était propre, et j’ai nettoyé les contacts au niveau du calculateur, propres eux aussi. Question peut être bête, mais pourrait le problème être du à cause du détecteur de vitesse. Si je le changeait?
×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.