Aller au contenu

  • Ceci n'est pas un forum, mais une communauté !

    Nous croyons que la Renault Super 5 est un patrimoine de l'automobile français qui mérite d'être sauvegardé. Nous avons créé ce forum pour réunir tous ceux qui comme nous ont cette passion, souhaitent prendre part à cette aventure et préserver leur Renault Super 5, que ce soit par de l'entretien, de la réparation ou de la restauration : vous trouverez dans ce forum des informations et astuces utiles à ces propos.

    Le forum est accessible gratuitement dans sa totalité : sans besoin donc d'une cotisation ni adhésion quelconque pour participer.

    Pour pouvoir poser des questions et partager vôtre intérêt, il suffit uniquement de vous inscrire et de vous présenter convenablement !

    Vous ne devez pas nécessairement posséder une Super 5 : un intérêt pour la mécanique automobile suffit ! ;)

Jey

Le Topic Des Problèmes Du Forum

1 010 messages dans ce sujet

Messages recommandés

Si vous rencontrez des soucis sur le forum, maintenant c'est ici que ça se passe !Gardez à l'esprit que si votre pc freeze, ce n'est pas de la faute du forum, s'il n'est pas a l'heure, ce n'est pas la faute du forum, si vous chopez la grippe, ce n'est pas la faute du forum, etc. :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben tiens est-ce normal que depuis aujourd'hui dans les coms que tous le monde met sur le fofo j'ai certain mots en surbrillance verte ou bleu + doublement souligné qui quant je passe la sourie dessus me met des mini fenêtre vers des pub genre " Ads ".

EDIT: soucis signalé par zarma: " Peut être déjà signalé mais plusieurs petits bugs récurrents et bien chiants:

-si je fais une citation, ça me la met en double, obligé de penser à en supprimer une.

-quand je veux modifier un de mes messages, un coup sur trois ça me met pleins de hieroglyphes au milieu du texte et ça pourrit tout, comme si le format n'était pas reconnu.

-l'accès au smileys dans la bande sous la fenêtre d'écriture ne fonctionne que pour la première série, si je clique sur la flèche pour voir les suivants, ça devient tout vide, obligé d'ouvrir "voir tous" pour les récupérer. "

J'ai le souciis aussi est c'est bien chiant... que faire?

Vista / chrome

Le bonheur est dans la courbe!

Partager ce message


Lien à poster
Partager sur d’autres sites

Gardez à l'esprit que si votre pc freeze, ce n'est pas de la faute du forum,

C'est toujours délicat ce genre de choses, parceque quand le pc freeze uniquemement sur le forum, le forum y est bien pour quelquechose. Mais ça ne le fait que sur certains pc, et pas d'autres, ça dépend de la config :hein:

Partager ce message


Lien à poster
Partager sur d’autres sites

freeze c'est quoi ? moi pas tres doué :huh:

Partager ce message


Lien à poster
Partager sur d’autres sites

freeze c'est quoi ? moi pas tres doué :huh:

C'est quand le pc "gêle" c'est à dire ne répond plus à aucune commande.

Partager ce message


Lien à poster
Partager sur d’autres sites

A ok ,mais c'est plutot un blem de pc que de navigation .

Partager ce message


Lien à poster
Partager sur d’autres sites

A ok ,mais c'est plutot un blem de pc que de navigation .

Pas forcément, il arrive par exemple qu'un lien (invisible) vers une pub qui doit s'afficher soit foireux, et le navigateur attend indéfiniment l'affichage avant de rendre la main. Certains paramétrages du site, ou du navigateur, permettent d'eviter le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quand le pc "gêle" c'est à dire ne répond plus à aucune commande.

Voilà c'est exactement le problème que j'ai et c'est uniquement sur ce forum que j'ai ce souci.Bon c'est pas non plus bien grave.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mathu, tu te trompe. D'autant que quand un site fait planter un navigateur, c'est pas tout le pc qui plante, ou alors c'est un pc bien pourri.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mathu, tu te trompe.D'autant que quand un site fait planter un navigateur, c'est pas tout le pc qui plante, ou alors c'est un pc bien pourri.

Tout le monde peut se tromper, c'est évident, je ne prétends pas avoir la science absolue. Mais j'ai passé 15 ans de ma vie à dépanner des pc à longueur de journée, des milliers, alors j'en ai vu quand même pas mal... Maintenant que je suis à la retraite, je veux bien admettre que les choses ont changé, mais pas au point que je puisse avoir complètement tort.Je répète l'explication que tu sembles avoir zappé : il arrive que le navigateur cherche à exécuter une commande telle que charger un éxécutable qui se trouve sur un lien inacessible, l'effet est que ça rend toutes les commandes console inefficaces, et le pc parait gelé. En fait il ne l'est pas vraiment : si le pc est en réseau on s'aperçoit qu'il répond. Mais malheureusement le gestionnaire de tâches de Windows ne sait pas toujours tuer la tâche qui bloque, l'utilisateur envoie diverses commandes qui ne font qu'aggraver la situation.C'est à peu de choses près ce qui a causé la perte de l'avion Rio-Paris : les logiciels n'ont pas su ignorer les indications délirantes des sondes de Pitot bouchées par de la glace, et le pilote automatique s'est planté, et a rendu son tablier. Il aurait fallu simplement que l'intelligence du système soit assez évoluée pour faire une moyenne des 10 dernières mesures cohérentes, et continuer le vol jusqu'à ce que ces mesures redeviennent cohérentes après que le système de dégivrage ait fait fondre la glace, ce qui n'aurait pris que 2 ou 3 minutes...(ou encore que les pilotes aient su piloter "à la main"...mais c'est un autre débat).

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut-être que ceci apportera une explication:depuis quelque temps sur le forum, alors que je clique normalement sur les trucs qui m'intéressent, régulièrement je me retrouve sur une page qui ne m'intéresse pas (www.cracke.com, c'est un truc avec des films). Peut-être que cette pub un peu trop invasive a pour effet de bloquer certains pcs selon les réglages?

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut-être que ceci apportera une explication:depuis quelque temps sur le forum, alors que je clique normalement sur les trucs qui m'intéressent, régulièrement je me retrouve sur une page qui ne m'intéresse pas (www.cracke.com, c'est un truc avec des films). Peut-être que cette pub un peu trop invasive a pour effet de bloquer certains pcs selon les réglages?

Le problème, c'est la pub ciblée. Quand tu cliques sur quelquechose, Google regarde dans sa base de données s'il a des infos te concernant (en fait, il ne connait que l'adresse Ip de ton pc) et il te balance quelquechose qu'il suppose intéressant pour toi (ou une autre personne qui utilise cette adresse Ip). S'il y a un os, par ex la base de données Google est surchargée, ou la pub en question a un problème, etc, alors ca peut mal se passer: le pc attend bêtement... Une autre personne (plus exactement un autre pc) cliquant sur le même lien n'aura aucun problème. J'en ai eu la preuve avec mon portable : quand j'avais des problèmes de blocage étant en connexion par mon modem, je n'avais plus ces problèmes étant connecté par une clef 3G+ (qui change d'adresse à chaque connexion) Une bonne précaution est d'éteindre sa box tous les soirs, de manière à changer d'adresse chaque jour : Google ne peut plus suivre.Mais ceci ne change rien aux pubs qui sont déclenchées par les cookies dans le pc lui-même... pas d'autre solution que de faire le ménage, mais c'est un travail de moine !

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais j'ai passé 15 ans de ma vie à dépanner des pc à longueur de journée, des milliers, alors j'en ai vu quand même pas mal...

on dit bien que les cordonniers sont les plus mal chaussés tu sais :D

il arrive que le navigateur cherche à exécuter une commande telle que charger un éxécutable qui se trouve sur un lien inacessible, l'effet est que ça rend toutes les commandes console inefficaces,

Charger un exécutable, je veux bien mais ça fait un moment que ça ne fait plus bugguer un navigateur, voir le pc en entier, ça va faire maintenant qq lustres (je n'ai certes pas ta oh grande expérience mais des pc j'en vois aussi) que je n'en ai pas vus. Ce qui fait souvent bugguer les navigateurs ce sont les scripts et autres implémentations inclues dans les pages web (Java, Flash, etc). C'est pour ça qu'on s'oriente de + en + vers un combiné entier. Flash par exemple n'a plus que qq mois à vivre.De surcroit maintenant la plupart des navigateurs fonctionnent par processus séparés ce qui fait que si un processus X ou Y sur une page plante, on peut la fermer sans que ça fasse planter tout le navigateur ;)

C'est à peu de choses près ce qui a causé la perte de l'avion Rio-Paris : les logiciels n'ont pas su ignorer les indications délirantes des sondes de Pitot bouchées par de la glace, et le pilote automatique s'est planté, et a rendu son tablier. Il aurait fallu simplement que l'intelligence du système soit assez évoluée pour faire une moyenne des 10 dernières mesures cohérentes, et continuer le vol jusqu'à ce que ces mesures redeviennent cohérentes après que le système de dégivrage ait fait fondre la glace, ce qui n'aurait pris que 2 ou 3 minutes...(ou encore que les pilotes aient su piloter "à la main"...mais c'est un autre débat).

c'est pas un peu trop capilotracté là :lol:?

Le problème, c'est la pub ciblée. Quand tu cliques sur quelquechose, Google regarde dans sa base de données s'il a des infos te concernant (en fait, il ne connait que l'adresse Ip de ton pc) et il te balance quelquechose qu'il suppose intéressant pour toi (ou une autre personne qui utilise cette adresse Ip). S'il y a un os, par ex la base de données Google est surchargée, ou la pub en question a un problème, etc, alors ca peut mal se passer: le pc attend bêtement... Une autre personne (plus exactement un autre pc) cliquant sur le même lien n'aura aucun problème. J'en ai eu la preuve avec mon portable : quand j'avais des problèmes de blocage étant en connexion par mon modem, je n'avais plus ces problèmes étant connecté par une clef 3G+ (qui change d'adresse à chaque connexion) Une bonne précaution est d'éteindre sa box tous les soirs, de manière à changer d'adresse chaque jour : Google ne peut plus suivre.Mais ceci ne change rien aux pubs qui sont déclenchées par les cookies dans le pc lui-même... pas d'autre solution que de faire le ménage, mais c'est un travail de moine !

oui et non car quand je passais sur le forum avec mon proxy suisse ça me proposait des sites suisses qui n'avaient mais alors strictement rien à voir avec ce que j'avais visité auparavant. :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est pas un peu trop capilotracté là :lol:?.

Non, c'est ce qui ressort du rapport d'analyse du BEA. :hein:

Partager ce message


Lien à poster
Partager sur d’autres sites

Heu oui mais Mathu, soit Google cible ta pub depuis sa base de donnée, soit depuis tes cookies, pas les 2. Et éteindre ta box ne change pas forcément ton adresse ip.D'autre part le système de pub du forum NE PEUT PAS ouvrir de fenêtre de pub tant qu'on ne clique pas dessus.Alors je veux bien que le forum ai des soucis, mais s'il fait planter votre ordi c'est votre ordi qui est en cause, de même que les mots qui se soulignent en vert où les pages de pubs qui s'ouvrent sont un problème de malwares.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, c'est ce qui ressort du rapport d'analyse du BEA. :hein:

oui ça je sais je parlais du lien entre soucis sur le forum et l'accident, à la limite pourquoi pas faire le lien avec Apollo 13 :lol:?

Partager ce message


Lien à poster
Partager sur d’autres sites

D'autre part le système de pub du forum NE PEUT PAS ouvrir de fenêtre de pub tant qu'on ne clique pas dessus.

Ben écoute chez moi ça se passe pas comme ça. Là, en haut de cette page, j'ai une pub pour un éthylotest gratuit, avec comme adresse ...pagead2.googlesyndication.com/... sans avoir cliqué. (Il y a évidemment un lien à cliquer sur cette pub).Peut-être tu ne vois pas cette pub en tant qu'admin ? Je ne pense pas être le seul à voir ça !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ben si nous aussi on a droit au pub. Je te parle pas de l'affichage sur le forum mais d'une pop-up. Mais c'était pour répondre au post de veromobile.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai aussi une petite rectif : pour la pub, Google ne constitue pas de bases de données, il stocke des infos codées dans un cookie double-clic sur le pc. J'ai confondu avec autrechose. Ca peut d'ailleurs expliquer pourquoi quand on passe par un proxy on a des pubs sans aucun rapport.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ben si nous aussi on a droit au pub. Je te parle pas de l'affichage sur le forum mais d'une pop-up. Mais c'était pour répondre au post de veromobile.

On est d'accord. Normalement, si tout est bien paramétré, et que pour une raison quelconque le site où se trouve cette page n'est pas accessible, ça affiche un rectangle blanc avec dedans un petit carré et une croix rouge. Mais des fois, pour des raisons que j'ai pas complètement éclairci, ça gèle le pc. Mais je vois sur le routeur que ça mouline un peu. Donc le navigateur redemande la page, ou quelquechose du genre. Il est tout à fait possible que selon le paramétrage du navigateur ça ne fasse pas les mêmes phénomènes sur tous les pc, mais quand ça se produit , ou pas, sur le même pc avec le même navigateur, selon qu'on accède par ADSL ou 3G+, c'est quand même troublant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais des fois, pour des raisons que j'ai pas complètement éclairci, ça gèle le pc. Mais je vois sur le routeur que ça mouline un peu. Donc le navigateur redemande la page, ou quelquechose du genre.

comme dit plus haut cela ne vient pas du navigateur en soit mais du plug-in (flash à 98% du temps). Mais en théorie ça ne freeze que le butineur pas tout le pc...

Partager ce message


Lien à poster
Partager sur d’autres sites

Si si dans mon cas, la pub se met alors que je n'ai pas cliqué dessus! et ce n'est que depuis le forum super5. Mais ce n'est pas très grave, je clique sur retour arrière et je reviens sur la page forum.A savoir que je suis aux US donc peut-être que les restrictions sur les types de pub ne s'appliquent pas de la même façon qu'en France.Bref je suis désolée: je pensais faire avancer le shmilblick mais mon post n'a fait que créer encore plus de confusion :nosweat:

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de pb mais ça vient de ton ordi, sur et certain.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et moi vous avez des pistes pour mes soucis ? ^^ :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Et moi vous avez des pistes pour mes soucis ? ^^ :D

En ce qui concerne les mots soulignés qui ouvrent des fenêtres, j'ai résolu ça en passant un coup de "Spybot Search and Destroy". Ca résoudra peut-être d'autres problèmes aussi. A faire une fois par semaine pour être tranquille...

Partager ce message


Lien à poster
Partager sur d’autres sites

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×

Information importante

En utilisant ce site, vous acceptez nos conditions d'utilisation Conditions d’utilisation et politique de confidentialité Politique de confidentialité.