Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find here all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

Mazda 6 '02 1.8I 16Sdohc Pack Elegance De Zarma


zarma
 Share

678 posts in this topic

Recommended Posts

Un A/R en Bretagne sans encombres il y a deux semaines, conso raisonnable même à 130 sur l'autoroute avec la clim fraichement rechargée au duracool (après tirage au vide). En passant, là où avant je sentais le compresseur se mettre en marche par un petit à-coup et le moteur forcer, désormais avec le duracool c'est transparent, preuve du meilleur rendement de ce gaz.

 

Bref, après ça, semaine dernière ma vieille geisha s'est faite une fracture de fatigue...

 

La pédale d'embrayage grinçait depuis quelques jours, je pensais bêtement à un axe à regraisser, et puis hier j'ai jeté un oeil...

 

m_601910224_0.jpg

 

Heureusement comme souvent sur cette bagnole c'est accessible et en 10mn l'ensemble était démonté.

 

m_601910230_0.jpg

 

En tout j'ai pu compter pas moins de 5 ruptures de fatigue. La faute, d'après l'usure du patin de pédale, à ma façon d'appuyer pas du tout centrée, la flexion engendrée durant tous ces kilomètres a eu raison de la tôle.

 

m_601910232_0.jpg

 

m_601910236_0.jpg

 

m_601910239_0.jpg

 

m_601910243_0.jpg

 

Après plusieurs tentatives infructueuses, pas moyen de faire pénétrer la soudure avec mon petit MIG au fil fourré, donc je suis passé à l'inverter. C'est laid mais ça semble tenir, et au moins pour l'instant ça ne grince plus.

 

m_601910249_0.jpg

 

m_601910254_0.jpg

 

m_601910259_0.jpg

 

A suivre dans le temps...

Link to comment
Share on other sites

Pour faire une soudure efficace sur deux pièces à joindre, le top c'est de faire un sillon au niveau de la fissure. Comme ça tu augmentes la surface d'accroche de ta soudure et la solidité de celle ci :)

 

Pour la clim, ça force moins certainement aussi parce qu'il te manquait du gaz :lolclown:  Le compresseur devait "compenser" plus... En tout cas, une bonne chose de faite :)

Link to comment
Share on other sites

Oui je sais bien qu'il faut préparer les berges pour assurer un bonne pénétration, mais là c'était dur à faire comme c'est pas démontable, j'ai fait un peu à la dremel mais comme elle déconne j'ai pas trop insisté donc c'était pas top c'est sûr...

 

Mais mon MIG, entre le manque de puissance (le fait qu'il tourne sur 110V n'aide peut être pas), le fait que je ne sache pas régler comme il faut le couple intensité/vitesse du fil, et le fil fourré qui date de 2006 (c'est le même qui avait servi à faire la ligne d'échappement de Swifty pour les anciens qui se souviennent ^^), je crois que c'est peine perdue.

Faudrait que j'ai l'occasion de jouer un peu avec un vrai à gaz pour voir si je suis vraiment une quiche ou si c'est le matos qui est vraiment en cause.

 

Bon en tout cas pas génial Mazda pour la tenue en fatigue, rappelez vous aussi l'assise du siège conducteur, même topo...

ça explique peut être la légèreté de cette auto, si toutes les tôles n'ont été dimensionnées que pour tenir 200 000km...

Le chassis semble tenir, c'est déjà ça! ^^

Link to comment
Share on other sites

Ah ben oui si c’est un MIG que tu as ramené du Canada, j’imagine qu’il doit pas être trop dans son élément avec notre réseau en 220/50

Link to comment
Share on other sites

Non mais j'ai un convertisseur quand même hein ^^

Link to comment
Share on other sites

Oui mais ça doit pas très bien marcher pour des fortes sollicitations comme un poste à souder… pour une télé ça doit passer, mais peut-être pas pour ça :hein:

Link to comment
Share on other sites

ca dépend de quelle puissance ça bouffe, surtout en pic, et de combien est cappable le convertisseur. Mes parents en avaient un "à double sens" (si tu mets du 110V d'un côté t'as du 220 de l'autre, si tu mets du 220V de l'autre côté tu récupères du 110V de l'autre) qui assurait pas mal en 110->220 (alors que dans ce sens en théorie tu divises au moins par 2 le jus que tu peux prendre). Ca chauffait un peu mais ca tenait très bien !

Link to comment
Share on other sites

Oui il fait ça aussi le mien, j'avais pris un truc costaud, il pèse bien ses 10kg!! Il me sert pour tous mes outils électriques ramenés du Canada, disqueuse, scie sabre, fer à souder, MIG...

Le MIG en soi n'est pas puissant, je crois qu'il donne 60A, c'est pas énorme, le fil fourré est vieux, moi aussi ^^

En fait pour chaque chose à souder faudrait que j'ai des pièces similaires pour trouver mes réglages avant, car j'ai pas le feeling disons, même avec des abaques.

 

Bref, pour l'instant ça tient, du moins en globalité. J'ai eu droit à 15mn de silence avant qu'un grincement ne ressurgisse... mais à l'oeil ça n'a pas bougé, donc soit c'est la fissure dont l'accès était compliqué qui bouge encore, soit cette fois-ci c'est vraiment un axe ou les ressorts.

 

J'ai surtout récupéré un passage de vitesses sans problème, car en corrélation depuis quelques temps j'avais des moments où j'étais quasi dans l'impossibilité de passer un rapport, le levier butait, surtout pour mettre la 1 ou rétrograder en 2. Et je pense que le jeu que prenait la pédale devait libérer suffisamment le maitre cylindre pour faire coller un peu l'embrayage et donc tourner la boite, même un tout petit peu ça peut empêcher la synchro j'imagine...

Link to comment
Share on other sites

Posted (edited)

Mes soudures n'ont pas tenu... 😞 donc vendredi je redémonte et j'essaierai de m'appliquer cette fois en préparant bien les berges... 😕

 

Edited by zarma
Link to comment
Share on other sites

Le 07/06/2021 à 18:42, zarma a dit :

Oui il fait ça aussi le mien, j'avais pris un truc costaud, il pèse bien ses 10kg!!

je pense qu'on parle à peu près de la même chose. Celui de mes parents ressemblait à ca :
51g7-jmR+SL._AC_SX425_.jpg

 

Dommage pour tes soudures... :(

Link to comment
Share on other sites

Posted (edited)

Le mien est un poil plus présentable je dirais ^^

 

m_601983341_0.jpg

 

m_601983346_0.jpg

 

3000W il y a un peu de marge.

 

Et je l'ai pesé par curiosité...

 

12,10kg!! 8-O

Edited by zarma
Link to comment
Share on other sites

Ah oui, il est beaucoup plus moderne et il ne faut pas fabriquer des fils avec deux prises mâles pour le brancher :gaa:

En même temps celui de mes parents date des années 70... ce n'était pas les mêmes normes...

Link to comment
Share on other sites

Il y a 13 heures, zarma a dit :

Mes soudure n'ont pas tenu... 😞 donc vendredi je redémonte et j'essaierai de m'appliquer cette fois en préparant bien les berges... 😕

 

Le Dremel est ton ami :)

 

Sur ton précédent essai, est ce que to avais soudé double face?

 

Et tu devrais percer les bouts des criques pour éviter qu'elles ne se propagent, quitte à les remplir avec de la soudure ensuite :)

 

Ah et dernier conseil, au lieu de faire un cordon linéaire, essaie de faire des points, autour desquels tu fais un cercle, puis un cordon "en boucle" plutôt que tout droit, histoire de bien repartir l'épaisseur sur une surface plus large (j'espère que tu vois ce que je veux dire)

Link to comment
Share on other sites

Posted (edited)

Ben non justement le dremel n'est pas mon ami, le mien vibre à mort et risque de me péter à la face à tout moment, j'avais bien commencé à m'en servir pour faire un sillon mais j'ai vite arrêté.

 

Le double face non, et là ça dépendra de comment j'arrive à chanfreiner. Il y a une des faces qui sert d'appui donc faut pas de bourrelet.

 

Le souci de trop vouloir en mettre c'est de trop tremper, et comme cette pièce doit justement rester souple pour ne pas criquer plus, c'est touchy, mais je pourrai faire un léger revenu avec le pistolet thermique pour adoucir tout ça.

Pour les "bouts de criques", il n'y en a plus! ^^ Elles ont toutes traversé les fissures...

 

Bon sinon:

https://www.ebay.fr/itm/OEM-GK2C-41-300C-Complete-Clutch-Pedal-Assembly-for-03-08-Mazda-6-New-/311444988879

 

Edited by zarma
Link to comment
Share on other sites

c'est bien t'as la référence, tu devrais aller voir chez mazda si t'arrives pas à réparer , il est peut être moins cher que sur ebay.

Link to comment
Share on other sites

Hou ça j'ai un GROS doute ^^

Link to comment
Share on other sites

Sur xexpress il est à 152e avec la livraison. En général c'est proche du prix concession.

 

En tout cas c'est dommage qu'ils  ne détaillent pas. Ça oblige à acheter la pedale complète 

Link to comment
Share on other sites

  • 3 months later...

Des news à l'approche des 400 000.

 

J'avais refait les soudures du support de pédale, cette fois à la baguette inox, mode gros pâté bien pénétré, ça n'a pas bougé depuis.

 

Et ce we opération réfection train avant + supports moteurs.

 

Le support côté moteur était complètement HS, l'axe flottait littéralement dans son logement, pas étonnant que ça vibrait au ralenti!

L'anticouple également complètement HS, je comprends le choc senti au démarrage sur le couple... je pense que c'était la première pièce que j'avais changée sur cette auto, ça aura tenu presque 200 000kms...

Le support côté boite était ok, bon je l'ai changé quand même tant qu'à y être.

 

Ensuite changement des SB de barre stab, belle galère car normalement il faut tomber le berceau pour accéder aux vis des capots, je vous laisse imaginer le bordel en faisant ça en place, aucun accès pour le coup, j'en ai bien chié. Le pire c'est qu'ils n'étaient pas en si mauvais état, je les pensais responsables d'un clong que j'avais sur petites trépidations de la route. En plus les neufs étaient fermés, impossible de les monter, j'ai dû les couper dans le sens longi comme ceux d'origine pour les insérer, pas top l'adaptable là!!

 

Même topo pour les biellettes de barre stab, changement pour rien, les rotules ne présentaient aucun jeu! Et là aussi déconvenue sur les pièces, j'avais pourtant commandé du Lemforder, et bien les deux biellettes ne sont pas identiques! Fabrication différente, pas les mêmes joints etc... j'espère que la qualité sera égale au moins! Je conserve celles d'origine au besoin.

 

J'ai terminé par le changement des triangles supérieurs, ils étaient d'origine, mais à la manipulation en place je ne détectais pas d'usure anormale, que ce soit les SB ou la rotule.

Confirmation en démontant le gauche, SB un peu craquelés mais pas déchirés, rotule OK... bon ça sent encore l'échec.

Et puis comme la loi de Murphy le veut, c'est bien entendu la dernière pièce démontée qui était incriminée!! Le triangle droit avait sa rotule HS, pas détectable en place car jeu uniquement axial, pas radial. Je crois que j'ai donc trouvé le coupable de mon clong, qui devait se produire non pas sur les chocs mais sur les trous, quand la roue descendait vite et tirait la rotule.

 

Maintenant si le clong est toujours présent il ne restera que les SB du berceau possibles, et là on oublie, ils ne se détaillent pas, il faut changer tout le berceau...

 

J'avais aussi commandé les rotule internes de direction car j'ai détecté un léger jeu quand on actionne le volant, si ça se trouve c'est même le jeu normal de la crémaillère. Mais je vais attendre avant de les changer pour voir si ça reste sensible. Et puis de toute façon j'ai été arrêté par la pluie...

Link to comment
Share on other sites

Ca lui a pas fait de mal à l'approche des 400 000 ^^

 

Si jamais tu dois vraiment changer tes silentbloc de berceau. Tu peux peut être les trouver chez fitinparts tu peux faire une recherche par dimension c'est fort pratique ^^

Link to comment
Share on other sites

Merci pour le tuyau!!

 

D'autant qu'ils doivent être quand même en cause je pense, il y a un énorme mieux mais j'ai encore un bruit qui me déplait sur les petites trépidations de la route, c'est pas gênant en soi, mais ça me saoûle après tout ce qui a été changé... à moins que ce soit cette rotule de direction mais le jeu est tellement minime (ça passe au CT) que ça m'étonnerait quand même.

Link to comment
Share on other sites

Tentative désespérée hier de changer les rotules de direction côté crémaillère... impossible à desserrer même une fois la rondelle de blocage débloquée, et encore une fois accès trop restreint pour tenter quelque chose proprement. Le MR prescrit là aussi le démontage complet de la crémaillère (donc celui du berceau en partie) pour pouvoir coincer l'arbre de crémaillère dans l’étau, car à forcer ne serait-ce qu'un peu en place, la crémaillère prend cher ça se sent.

Mais bon à la main je n'ai pas senti de jeu en vrai, les rotules sont bien libres certes, rôdées quoi ^^, mais sans jeu, c'est d'ailleurs impressionnant  arrivées à un tel kilométrage. J'ai donc tout laissé comme ça pour le moment.

Le léger jeu au volant doit être dans le mécanisme je ne vois que ça, et après relecture attentive du MR, il semble normal, il est autorisé jusqu'à 30mm de débattement au volant!!

 

C'est chiant mais je crois qu'il va falloir que j'accepte d'avoir quelques bruits déplaisants dans ce train avant... :hein:

Link to comment
Share on other sites

Bon je sais pas ce que certains distributeurs foutent dans leur éthanol mais des fois je me demande à quoi c'est coupé!

 

Le moteur de la 6, en bon atmo, est TRES sensible à la qualité de ce carburant, c'est vraiment dingue, rien que le bruit qu'il fait change selon la pompe où je fais le plein...

Et là nouvelle station chez moi, toute neuve, une de chez Doudou L.

E85 à 0,629 pour l'ouverture, ouah! j'essaye!!

Sur le coup très bonne surprise, moteur bien plus feutré au son, gros couple à bas régime, je me dis "c'est de la bonne celle-là, de la pure!" ^^

Ouais... sauf que à régime stabilisé, typiquement 80 sur la départementale et sur le plat, le moulin tourne limite comme sur 3 pattes, mais pas vraiment non plus... en fait plutôt comme s'il y avait des ratés d'allumage! Et comportement un peu à chier à hauts régimes en plus de ça, comme un essoufflement.

 

Comme pour le changement des supports moteur j'avais dû débrancher la batterie j'ai pensé qu'il fallait attendre que l'ECU recale tout ça, mais au bout de 2 semaines et 2 pleins, toujours la même chose...

 

OK, donc je reviens à ma pompe d'avant de chez Atos Portos et Aramis, et là paf d'un coup d'un seul après avoir fait le plein retour à la normale!

 

Si je veux être honnête je dois signaler que j'avais remis le capteur PMH à sa position d'origine lors du changement des supports moteur, en prévision de l'éthanol d'hiver... il était en position "avance max" depuis des lustres.

Mais autant je peux comprendre que trop d'avance puisse donner un comportement erratique à bas régime si en plus le carburant est de piètre qualité, autant pas assez d'avance avec un carburant qui semble "riche" en alcool, je ne vois pas comment ça peut engendrer ces hoquets à 2500rpm??

Link to comment
Share on other sites

Un E85 trop riche en SP pourrait expliquer ça?

 

Tu n’as pas l’intention de poser un kit qui te permettrait en fonction de la qualité de carburant d’adapter ta carto aussi? Ça serait plus confort et ça te permettrait d’envisager une mise en conformité de la bête? :lolclown:

 

En tout cas, je suis toujours content de ne pas être passé à ce carburant. Ça a vraiment l’air pénible sur les demi saisons… Et puis comme mon réservoir me fait facilement 1 mois et demi / 2 mois, bonjour la dégradation de qualité…

Link to comment
Share on other sites

Je ne pense pas, si c'était trop de SP je perdrais clairement en couple.

 

De quel genre de kit parles-tu? Je n'en connais pas qui agisse sur la carto directement!! Et pour une reprog, d'une c'est un atmo donc j'ai l'impression que personne ne sait/veut faire, de deux il est trop kilométrée donc les pros ne veulent pas prendre le risque. Quant à la conformité, elle ne fonctionne qu'avec les boitiers de merde homologués vendus à prix d'or et qui marchent mal, du moins si ça n'a pas changé.

 

Mais si j'étais doué en électronique/programmation ouais j'aurais depuis longtemps acheté un ECU d'occasion et quelques capteurs pour me faire un truc maison, c'est clair! Si j'avais du temps pour ça c'est le genre de challenge que je me mettrais...

 

Je ne pense pas que sur un mois ou deux le plein ait le temps de s'altérer au point de faire déconner le moulin, ça perdra peut être un poil en efficacité de combustion à la limite, mais quand je prends 3 semaines de congés l'été et que la 6 ne tourne pas, ça ne change rien à la reprise, avec bien souvent le réservoir très loin d'être plein à ce moment-là!

Link to comment
Share on other sites

Ah oui, maintenant que j'y pense, les boitiers avec les capteurs de proportion d'éthanol à ajouter sur la ligne de carburant ne doivent agir que sur la modification du temps d'injection, et non pas sur la carto... Et très peu de chance pour que les boitiers "homologués" aient ce fameux capteur de quantité d'éthanol. Donc ma remarque n'a pas été bien utile en fin de compte :ph34r:

 

Autre hypothèse: de la saleté dans le carburant? Ou de l'eau? Ils ont peut être utilisé une cuve sans l'avoir totalement nettoyée au préalable, et comme on sait que l'E85 décolle bien plus la m*rde que le SP...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.