Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find in this community all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

BMW 745i E65 '02 De Totojest


743 posts in this topic

Recommended Posts

Opération "diagnostic" le WE dernier: essayer de reproduire l'alarme qui sonne, et inspecter les durits du moteur pour le soucis de voyant moteur et de ratés à l'allumage.

 

Pour l'alarme, elle n'a pas re-sonné... Impossible donc de faire plus de tests, j'ai quand même débranché le contacteur de capot, seule piste à peu près potable que j'ai. Ca fait donc plus de 24h que la voiture est fermée dans la rue, et toujours par d'alarme... Pourvu que ça dure. Et j'attends donc le contacteur de capot que j'avais commandé, quand même.

 

Côté ratés à l'allumage, le faisceau a l'air bien, et comme dans mes souvenirs, je n'ai pas de traces d'huile sur le cache culbuteurs du côté du V où ça pose problème (par contre j'en ai de l'autre côté). J'avais commandé et reçu des pièces pour les changer (c'est une opération que j'avais déjà faite en Suisse), et j'avais pris aussi de quoi remplacer les capteurs d'AAC en me disant "au cas où". Et bien m'en a pris, car d'une, j'ai remarqué que je n'avais pas 2 capteurs, mais 4 (et bien oui, un par arbre à cames, 2 AAC par rampe de cylindres :ki:), et qu'en commençant à démonter le cache culbuteurs des cylindres 1 à 4, l'un des capteurs fuyait l'huile! Je tiens donc peut être le coupable de mes ratés (qui sont aléatoires eux aussi, comme l'alarme), et j'ai donc remplacé les 2 capteurs de ces rampes de cylindres. Je n'ai pas inspecté l'autre rampe, mais ce sera bientôt fait, quand je me chargerais de remplacer les joints de cache culbus (je n'ai pas pu continuer ni finir de le faire à cause du couvre feu, youpi :ki: ) et surtout quand j'aurais commandé les deux autres capteurs d'AAC :laugh:

 

Côté durits de dépression (recyclage de vapeurs d'huile, et accessoires utilisant la dépression à l'admission), il y a eu un peu de changement aussi car je me suis rendu compte que j'avais quelques fuites. J'ai corrigé ça avec les moyens du bord, par exemple sur l'admission, j'ai remplacé la prise de dépression existante (fissurée) par une purge de freins. Pratique de garder des vieilles brêles comme ça :laugh: Et au moins ce sera plus solide :) Et un bon nettoyage des durits de recyclage des vapeurs d'huile aussi car ce conduit était gentiment en train de se boucher!

 

Désolé, pas de photos des opérations, c'était, vous l'avez compris, pas mal la course déjà. Je tacherais d'en faire pour la suite des opérations :)

  • Like 1
Link to post
Share on other sites
  • Replies 742
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Chez MMA comme chez AXA, il faut se rendre en agence pour gérer les sinistres. Ce sont des franchisés, l’assureur te fera chier, mais à l’agence c’est directement leur chiffre d’affaire qui est e

CT OK! Mon acharnement thérapeutique aura bien fonctionné, et la durit est finalement en meilleur état que ce que je pensais. Mais bon, j'ai noté ça dans mes priorités à faire sur cette bagnole.

Oui c’est celui là. Acheté sur Mano Mano, je fuis Amazon comme la peste depuis le coup d’Amazon Prime. Je l’ai payé un peu plus cher que ça, mais les frais de port étaient gratuits j’ai la conscience

Posted Images

  • 5 weeks later...

Quelques maigres avancées sur cette auto. Dans la lignée "ratés à l'allumage", j'avais acheté (un peu en préventif) une pompe à essence. C'est finalement assez facile à remplacer, je m'y suis donc attelé. Comme sur une Super 5, on y accède sous la banquette :D

20210210_085546.jpg.b1d64a38616e6b699124673a727844c2.jpg

 

Et une fois l'ensemble couvercle-pompe-crépine sorti, on peut tranquillement intervertir les deux pompes au chaud chez soi:

20210210_150109.jpg.942ccf77a2e320f2ffc6225425d4456d.jpg

 

Les références sont les mêmes, mais il y a presque 19 ans d'écart entre ces pompes!

20210210_150113.jpg.7eafd96e7d30883d4807f962de81b599.jpg

 

Et voilà, après un petit nettoyage de crépîne (juste pour la forme), l'ensemble est prêt à repartir dans le réservoir:

20210210_190441.jpg.392b705aa98e71f9c4f7d7e4936330df.jpg

 

Le démontage de la banquette aura aussi été l'occasion de corriger un défaut de cuir suite à un carton laissé trop longtemps dessus:

20210210_190502.jpg.04c92a2154517a0aa5b96d884f139c21.jpg

 

20210210_190507.jpg.38acb3dbef604741e1a4e6dae6529c05.jpg

 

Un coup de décapeur thermique (et de peinture, car comme un con je l'ai très légèrement cramé), il est revenu à sa place, et le capteur de présence fonctionne un peu mieux maintenant...

 

Puis dernière modif, dans la série "LEDs", j'ai remplacé la source de lumière de ma lampe de poche:

20210212_203724.jpg.c77a2f7914f1f8cea7812cf918160877.jpg

 

Alors c'est une lampe de poche rechargeable qui est dans la boite à gants, et dont l'efficacité laisse à désirer avec l'ampoule d'origine que voilà:

20210212_203642.jpg.cd2b22a5f88fa0ea8727fa13113e7d9d.jpg

 

La lampe a une batterie qui affiche 2,7V de tension, l'ampoule est sensée fonctionner sur du 2,2V mais franchement, une veilleuse fait bien mieux...

20210212_203659.jpg.e2f000b48cd803bd552b2ffccae319fc.jpg

 

Donc on garde précieusement cette ampoule, et on la remplace par une faite maison avec une diode, à partir d'une vieille ampoule du même genre:

20210212_203828.jpg.dba001c83d5b037722e8cf5ed96344ad.jpg

 

Mais bon, cette diode fonctionne idéalement sous 3V, et les 0,3V de différence se sentent trop. J'ai donc fouillé dans mon stock et ai trouvé 3 diodes blanches qui pulsent plus. Une fois montée en parallèle, sur le même genre de culot (pour pouvoir faire le changement facilement si besoin):

20210212_203709.jpg.254c45a6a5f734834b9d09bf79a5fb95.jpg

 

Et ça marche bien:

20210212_203716.jpg.47af844ee0fda37abecb6d165a583ee1.jpg

 

Bon après, c'est pas une méga torche non plus, mais le gain est là et est bien appréciable :)

 

Et puis le WE dernier, on est allé se promener un peu... L'occasion de franchir un petit cap:

20210215_135431.jpg.fae523fde1590b1c03c89d287ca34d77.jpg

 

20210215_135458.jpg.8dbcd961e340d9f1d61162109eff4d57.jpg

 

Bon, j'ai pas été très violent avec, mais elle s'est très bien comportée et je n'ai pas eu de soucis sur les 300 km parcourus. Je pense que le remplacement de mes capteurs d'AAC a été bénéfique. J'ai encore quelques pièces à remplacer (joints de cache culbus surtout et les 2 dernières sondes d'AAC), mais je considère mon soucis comme résolu!

 

Ah, et pour l'alarme, j'ai remplacé mon contacteur de capot, et pas de soucis à noter non plus!

Edited by totojest
Confondre série et parallèle en électricité... Quelle tache
  • Well done! 1
Link to post
Share on other sites

Même si pour toi tu n'as pas fait grand chose, c'est toujours de belles avancées :top:

Link to post
Share on other sites
Il y a 12 heures, Memnoch a dit :

Même si pour toi tu n'as pas fait grand chose, c'est toujours de belles avancées :top:

Yes! Je crois qu'on se comprend bien là dessus :D

 

Sinon, j'avais oublié, une petite photo prise lors de ma promenade du WE dernier:

IMG_6109.JPG.e6080f0db62c4766d4c5fb3bc9627f5e.JPG

Link to post
Share on other sites
il y a 10 minutes, tdilove a dit :

T étais pas à St Martin à midi ? 

Non, je suis en télétravail à 100% depuis un sacré paquet de temps... Et ce midi j'étais donc chez moi (et mon temps de libre, je l'ai utilisé à bricoler sur l'Espace :D)

 

Mais bon, je suis pas loin du tout de St Martin, si jamais :ki:

Link to post
Share on other sites

Ah ben y a la même qui rode. 

Ben je suis pas loin non plus de St Martin, et encore plus proche de colomiers vu que j y travail et qu'on fait pas de télétravail 

Link to post
Share on other sites

Je suis aussi à Colomiers. On se fait une bouffe un midi? ... ... ha ben non. ^^

  • Haha 1
Link to post
Share on other sites
il y a 12 minutes, zarma a dit :

Je suis aussi à Colomiers. On se fait une bouffe un midi? ... ... ha ben non. ^^

😑

Link to post
Share on other sites
Il y a 15 heures, zarma a dit :

Je suis aussi à Colomiers. On se fait une bouffe un midi? ... ... ha ben non. ^^

T’es plus en télétravail ?

tes à Airbus on situ ?

Link to post
Share on other sites

Stelia. Et sur un projet "essentiel" donc pas du tout de télétravail, ouééé...

Link to post
Share on other sites
il y a 42 minutes, zarma a dit :

Stelia. Et sur un projet "essentiel" donc pas du tout de télétravail, ouééé...

Tu te déplace pas sur St Nazaire des fois?

Link to post
Share on other sites

Ho non, en tant que simple acarien de sous-traitant je n'ai pas ces honneurs! Quand je bossais sur le Beluga XL on avait eu droit à une petite heure de visite de la FAL car on avait longuement insisté auprès de la hiérarchie et qu'ils étaient sympas, elle était à 50m à pieds de nos bureaux BE... Alors nous payer le déplacement à l'autre bout de la France t'es fou!

Link to post
Share on other sites

A alten ils faisaient moins chier.

j'avais tous les accès et me baladais ou je voulais.

jai passe du temps dans dans l usine à st eloi !

Link to post
Share on other sites
il y a 7 minutes, tdilove a dit :

A alten ils faisaient moins chier.

j'avais tous les accès et me baladais ou je voulais.

jai passe du temps dans dans l usine à st eloi !

Idem côté hélico, tu as accès à beaucoup d’endroit.

Link to post
Share on other sites
Le 21/02/2021 à 09:09, zarma a dit :

Ho non, en tant que simple acarien de sous-traitant je n'ai pas ces honneurs! Quand je bossais sur le Beluga XL on avait eu droit à une petite heure de visite de la FAL car on avait longuement insisté auprès de la hiérarchie et qu'ils étaient sympas, elle était à 50m à pieds de nos bureaux BE... Alors nous payer le déplacement à l'autre bout de la France t'es fou!

J’ai Stelia juste en face... c’est pour ça.

Link to post
Share on other sites
  • 2 weeks later...

Bon, l'alarme déconne toujours :angry: Le contacteur de capot (que j'avais remplacé) n'était donc pas le responsable.

 

J'ai donc ratissé Internet pour essayer de récupérer des schémas électriques, vu que mon soucis ne semble pas connu (je n'ai rien trouvé sur Internet). J'ai trouvé de la doc (en plus de celle que j'avais), et même un nouvel outil de diagnostic BMW, que je suis en train d'installer (c'est très long punaise!).

 

Pour rappel, l'ancien diagnostique que j'avais fait sur l'alarme disait que le déclenchement était du au faisceau électrique. Sur les schémas électriques, il y a un petit texte qui explique que en effet l'alarme peut se déclencher si on cherche à déconnecter la sirène, ou n'importe quel autre fil, mais aussi quand la batterie est faible, ou d'autres c*nneries dans le genre. J'ai aussi un paragraphe plus explicite sur la désactivation partielle de l'alarme quand on appuie deux fois sur le bouton de fermeture, et donc je sais avec certitude que ça désactive le capteur d'inclinaison de la voiture, qui est situé au même endroit que la sirène, sous le pareboue de l'aile arrière gauche...

 

Ca en fait donc mon coupable idéal. c'est le seul élément de l'alarme qui est en extérieur, à subir les intempéries, et pourquoi pas le sel de l'hiver (je rappelle qu'elle s'est mise à gueuler pour la première fois pour rien à mon retour de Suisse après donc un certain nombre de bornes sur route salée). Il y a peu de composants propres à l'alarme, ce qui heureusement simplifie les choses, mais je pense que mon problème qui était identifié comme étant le faisceau doit être un faux contact lié à de l'oxydation sur le capteur d'inclinaison. Et comme il est désactivé quand on coupe partiellement l'alarme, ça pourrait coller.

 

Désolé pour le récit, mais ça me gonfle tellement ce genre de connerie que j'avais besoin de le raconter. Et ça introduit une partie de la suite des travaux sur cette bagnole...

Link to post
Share on other sites

le capteur d'inclinaison ne joue pas sur le réglage auto des xénons (désolé si la question peut paraître stupide :nosweat: ) ?

Edited by Ermi
Link to post
Share on other sites
il y a 18 minutes, Ermi a dit :

le capteur d'inclinaison ne joue pas sur le réglage auto des xénons (désolé si la question peut paraître stupide :nosweat: ) ?

Ma foi ce n'est pas du tout stupide, mais en l'occurrence, le capteur de correcteur d'assiette est relié aux triangles, quand le capteur d'inclinaison de l'alarme est un accéléromètre (pour détecter si on soulève la voiture ou si elle est secouée). Mais c'est vrai que ça aurait pu être utilisé pour autre chose (tout comme les calculateurs de chaque porte sont utilisés par l'alarme pour détecter une ouverture) :)

Link to post
Share on other sites

La valise m'a donné les codes erreurs suivants pour l'alarme:

9D12: Problème de batterie interne au système d'alarme

9D16: Problème dans le système sonore (la sirène)

9D47: Alarm: Cyclic missing (je ne le comprends pas des masses celui là)

 

Comme j'avais pris mon aprèm aujourd'hui, je suis donc allé dans mon atelier favori pour aller démonter la sirène comme ce que j'avais annoncé. Mais bon, comme j'avais oublié mon appareil photo, je n'ai pas pu en prendre. Par contre, vu que mon soucis ne se situe pas que au niveau de la batterie de la sirène, je l'ai laissée en plan chez mes parents et suis reparti avec la voiture de mon père. L'occasion de vous montrer ce que j'ai ramené:

20210312_182302.jpg.8b02bcee6611edace9e47c8f896b80eb.jpg

 

Je vous présente Monsieur le circuit et Madame la batterie. Madame la batterie n'est pas du tout comme ce que je pouvais imaginer (je m'étais renseigné, et j'avais trouvé un système avec 2 piles d'appareil photo pour un total de 6V, mais là non, on est sur une batterie rechargeable Ni-MH de 7.2V. Je peux aller rendre mes piles là où je suis allé les acheter :glare:). Madame la batterie a un peu mouillé d'ailleurs:

20210312_182235.jpg.219dd9417808d04dd22a0371ad899638.jpg

 

Et Monsieur le circuit en a pris plein la gueule:

20210312_182308.jpg.595193abf17281ca0705b575ede0ead7.jpg

 

20210312_182315.jpg.37f5a199928816015afb78078654952e.jpg

 

Mais bon, a priori, rien de bien alarmant (ah ah ah, la blague...). Sauf par ici, c'est vraiment très moche:

20210312_182402.jpg.0f18788e9cf957949a58d08f7f054157.jpg

 

J'ai paumé un composant, certainement un condensateur de filtrage. A priori ça pourrait marcher comme ça, mais les petits pics de tension ne seront pas bien assimilés, et sur une alarme, je doute que ce soit très bon pour garantir le calme du voisinage (j'ai déjà bien assez honte comme ça quand je cours dans la rue quand elle couine pour rien):

20210312_185339.jpg.3aa08a9acebb2c2a3f61d687e26ab6e3.jpg

 

J'ai quand même nettoyé histoire de voir si ça peut être sauvable. Il y a de l'espoir selon moi quand même:

20210312_193951.jpg.1db24ad49077901f4ecd498272497883.jpg

 

L'idéal serait de refaire les soudures, et c'est là que mon espoir s'est envolé: sur certains composants, c'est bien trop délicat. Et l'étain que j'ai chez moi n'est pas terrible (j'ai laissé le meilleur étain chez mes parents :splaf:). Bref, ça sent la sirène à racheter ça :(

 

Sinon, dans la lignée électronique, j'avais un feu de position arrière qui ne fonctionnait plus. Comme ce sont des leds et que les feux prennent l'humidité, j'avais parié sur du vert de gris sur un contact, et ça s'est confrimé:

20210312_184939.jpg.72d87d0b0db5a6db7c35c0ceab61adf7.jpg

 

Là par contre, c'est plus facile à résoudre, un peu de nettoyage, on reprend certaines soudures, et je suis sur que ce sera bon. Reste plus qu'à étanchéifier les feux :top:

 

Voilà, bon la bonne nouvelle c'est que j'ai trouvé mon soucis d'alarme! Car ça me pesait pas mal cette affaire. Demain j'ai une grosse journée encore... Avec encore un peu de traitement antirouille, remplacement des joints de cache culbus, changement des 4 roues pour remettre le jeu été et un coup de polish si j'ai le temps...

  • Well done! 1
Link to post
Share on other sites

Vache ça se retrouve une carte comme ça ?

 

La batterie NiMh ça sent l'époque ... est ce que tu sais si c'est possible de monter une lithium à 7,2 ? Je sais pas si ça peut passer avec les bsm ...

 

Pour le ciclyc missing je serais tenté de dire vu que ça cause comme une ligne de code que le système cherche un périphérique et ne le trouve pas et réitère la recherche. Mais bon tu y connais surement bien plus que moi là dessus.

 

 

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.