Aller au contenu

  • Ceci n'est pas un forum, mais une communauté !

    Nous croyons que la Renault Super 5 est un patrimoine de l'automobile français qui mérite d'être sauvegardé. Nous avons créé ce forum pour réunir tous ceux qui comme nous ont cette passion, souhaitent prendre part à cette aventure et préserver leur Renault Super 5, que ce soit par de l'entretien, de la réparation ou de la restauration : vous trouverez dans ce forum des informations et astuces utiles à ces propos.

    Le forum est accessible gratuitement dans sa totalité : sans besoin donc d'une cotisation ni adhésion quelconque pour participer.

    Pour pouvoir poser des questions et partager vôtre intérêt, il suffit uniquement de vous inscrire et de vous présenter convenablement !

    Vous ne devez pas nécessairement posséder une Super 5 : un intérêt pour la mécanique automobile suffit ! ;)

Zorro_X

Renault Twingo '98 De Zorro_X

273 messages dans ce sujet

Messages recommandés

Ca continue: je lui ai changé les bougies et j'ai repeint tout ce que j'ai pu à l'arrière où il y avait des traces ou début de rouille à la hammerite, 2 couches ; en espérant que ca tienne le plus longtemps possible... Reste à faire l'avant & train avant, je ferai ca aujourd'hui ou demain...

 

Sinon, voici un nouveau tuto spécifique twingo, qui montre comment changer le filtre à air et accessoirement comment ouvrir le capot (faut cliquer sur l'image) :

 

icon.png

Partager ce message


Lien à poster
Partager sur d’autres sites

En ce moment je m'occupe un peu beaucoup de la Twingo. La voici juste après sa petite cure anti-rouille, juste avant le remontage...

 

IMG_1449p.jpg

 

J'ai mis de la hammerite direct sur rouille noir brillant 2 couches partout où j'ai vu ne serait-ce-qu'un début de semblant de trace de rouille.

J'espère que ca tiendra mieux que la loctite, même si je dois avouer qu'à certains endroits ca n'a pas bougé en 3 ans avec cette dernière malgré les sels. La hammerite est vendue pour tenir 8 ans sur une clôture de jardin (peu exposée aux sels). Si ca tient 5-6 ans je serai déjà très content...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/09/2018 à 13:48, fv2a a dit :

J’en ai deux.

Une électrique sur batterie SAM qui est bien, malgré sa faible puissance elle rend bien service. Je m’en sert surtout pour faire de la charpente car elle emmène sans mal la très grosse visserie. Sur une voiture elle est trop juste.

 

Et Une pneumatique Parkside qui n’est rien d’autre qu’une immonde merde inutile.

 

Donc faut bien choisir avant d’acheter...

Je reviens là dessus, juste pour signaler que pour les outils pneumatiques il faut utiliser un régulateur de pression en sortie du compresseur, en général c'est 6 bars maxi pour les outils, donc si vous balancez les 8 bars de capacité du compresseur, ça ouvre le circuit de fuite de l'outil sans même chercher à appliquer le moindre couple...

Le 20/09/2018 à 22:54, fv2a a dit :

150Nm pour l’electrique. Et elle les fait largement.

 

120Nm pour la pneumatique; mais quelque soit le compresseur au c*l (un 50L/2cv ou un 300L/6cv) elle envoie que dalle. Pourtant le tuyau est gros et j’ai bien les 6 bars préconisés en entrée.

autant pour moi

  • Voter 1

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, zarma a dit :

Je reviens là dessus, juste pour signaler que pour les outils pneumatiques il faut utiliser un régulateur de pression en sortie du compresseur, en général c'est 6 bars maxi pour les outils, donc si vous balancez les 8 bars de capacité du compresseur, ça ouvre le circuit de fuite de l'outil sans même chercher à appliquer le moindre couple...

sur la mienne c'est 6.2Bar, c'est ce que j'ai mis sur le régulateur de sortie.

Par contre ils disent qu'il faut mettre de l'huile dedans de temps en temps, tu sais quelle huile il faut mettre ? et surtout où la trouve-t-on ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais une burette fournie avec les outils, c'est de l'huile très fluide, mais te dire laquelle, aucune idée. Huile de paraffine peut être?

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, zarma a dit :

J'avais une burette fournie avec les outils, c'est de l'huile très fluide, mais te dire laquelle, aucune idée. Huile de paraffine peut être?

bah justement, je ne trouve pas ce qu'il faut... j'ai mis de l'huile moteur en attendant, mais ce n'était peut-être pas ma meilleure idée...

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai le limiteur en sortie d'origine sur mon compresseur, je dois avouer que c'est très pratique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai fait une petite recherche, cette vidéo explique tout concernant la lubrification des outils pneumatiques :

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

En garage où je bossais à l'époque on mettait du WD40 pis c'est tout.

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai un mini huileur.

 

C’est de la merde...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, fv2a a dit :

J’ai un mini huileur.

 

C’est de la merde...

Ah ?! Moi qui commençais à trouver ça interessant... apres, les commentaires sur Amazon vont dans le même sens que toi...

 

enfin, ça ne me dérange pas de mettre du goutte à goutte tant que j’ai la bonne huile...

Partager ce message


Lien à poster
Partager sur d’autres sites

L’huile part bien trop vite et quand tu penches l’outil (ou que tu le pose couché) ça fuit. Après t’as de l’huile partout.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, fv2a a dit :

L’huile part bien trop vite et quand tu penches l’outil (ou que tu le pose couché) ça fuit. Après t’as de l’huile partout.

ok ! merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

justement ya pas longtemps j'ai bricolé un peut mon compresseur, à l'origine il avait une simple sortie avec un régul et c'est tout. Bien sur il est équipé d'un pressostat qui coupe le moteur lorsqu'il est a 7.5B et une soupape mécanique qui doit être a 8 ou 9 bars.

 

j'ai modifié sa sortie en lui mettant une vanne et un T permettant d’avoir 2 sorties.

 

_l'une étant munie d'un filtre et régul pour brancher la soufflette. le filtre retient la poussière et aussi l'humidité c'est quand même sympa d'avoir une soufflette qui ne crache pas d'eau pour soufflet de l’électronique par exemple!

 

_l'autre a juste le raccord femelle, elle sert pour brancher mon tuyau à gonfler les pneus.

 

je n'ai pas de lubrificateur car je ne dispose pas d'appareil pneumatique. Si un jour je souhaite avoir des appareils pneumatique, je ferais une 3e sortie qui sera munie d'un lubrif

 

Partager ce message


Lien à poster
Partager sur d’autres sites

La bonne nouvelle du jour : CT OK pour la twingo sans absolument aucun défaut. C'est reparti pour 2 ans ! :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Au top! :top:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, totojest a dit :

Au top! :top:

tip-top ! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Le nouveau tuto-twingo de la semaine est là : Comment changer la courroie d'accessoires

 

Cliquez sur l'image pour y aller :

 

 iconp2.png

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Après quelques essais plutôt concluants (je n'entends plus du tout de bruit), il semblerait que je sois enfin venu à bout de cette histoire de bruit de cardan à gauche : le bruit venait certainement du cardan, sauf que ce n'était pas à cause du cardan lui-même, mais du moteur !

En effet, j'ai découvert un peu par hasard que le moteur n'était pas droit, j'ai jeté un oeil de plus près pour finir par me rendre compte que le support moteur côté distribution était placé dans le mauvais trou (trop en avant de la voiture) !!!

J'ai remis ça dans le bon trou et depuis je n'ai donc plus aucun souci... Ce n'était pas facile à trouver mais je suis content d'avoir fini par y arriver !

Partager ce message


Lien à poster
Partager sur d’autres sites

 Bien joue 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui, fallait trouver !! Chapeau 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Memnoch a dit :

Ah oui, fallait trouver !! Chapeau 

comme dit, je suis tombé dessus par hasard... :nosweat:

Partager ce message


Lien à poster
Partager sur d’autres sites

Le hasard fait parfois bien les choses!

 

Comme le p*n de bruit au tout début que j'avais ma Clio Privilège... Trouvé par hasard au bout de 1 ou 2 mois de recherches...

Partager ce message


Lien à poster
Partager sur d’autres sites

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×

Information importante

En utilisant ce site, vous acceptez nos conditions d'utilisation Conditions d’utilisation et politique de confidentialité Politique de confidentialité.