Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find in this community all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

Renault Twingo '98 De Zorro_X


Message added by Zorro_X

Tutoriels Twingo :

 

Comme la Twingo n'est pas vraiment le sujet central du forum, je place & centralise ici la liste des tutos que j'ai réalisé lui étant spécifiques, pour pouvoir les retrouver plus facilement si jamais ca intéresse quelqu'un :

 

. Changement des bougies ;

. Changement du filtre à air (et accessoirement comment ouvrir le capot) ;

. Changement du filtre à essence ;

. Changement de liquide de refroidissement ;

. Changement de la courroie d'accessoires ;

. Lever et poser sur chandelles (aussi bien l'avant que l'arrière) ;

Vidange huile moteur ;

 

404 posts in this topic

Recommended Posts

Après un moment dans le garage (moteur touchable, mais encore tiède) ca a redémarré comme si de rien n'était... 

J'aurais du mal à croire qu'une pièce percée cesse de faire foirer le truc parce que le moteur est froid (?)

Enfin, sur le forum twingo quelqu'un ma dit que le capteur PMH peut être fautif pour ce genre de symptômes... Là je vais me commander une bobine et un capteur PMH, demain je vais examiner durits et tout ce que je trouverai pour voir s'il n'y a pas un truc pété (c'est quoi le "plénum" ?)

Edit : moi ce que je trouve en faisant des recherches c'est surtout lié au potentiomètre du papillon, capteur de pression et après ca dégénère en bien plus pire...  :wack:

Link to post
Share on other sites
  • Replies 403
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Pour moi c'est du a l'état des routes qui se dégradent un peu partout...   Du coup, je zig zag en permanence maintenant. Comme on peut plus rouler, ca maintient l'attention...

J'ai remarqué lors du démontage de l'automatique, qu'il n'y a plus grand chose en graisse dans les rotules inf en Mapco, elles ont 2 ans à peine et 20k km     @Zorro_X, sur toutes les démont

Pour ma part je prend plus rien chez Oscaprout car j'ai été déçu de mes dernières commandes.   Pièces restées longtemps sur étagère; SAV plus que nul; et il faut envoyer des recommandés avec

Posted Images

Tiens, je suis tombé sur ceci via google : 


C'était la sonde de température... comme la voiture était plutôt chaude quand ca a foiré et plutôt froide quand ca ne foire plus, je me demande si je n'aurais pas le même problème... 😕 
En tout cas le test semble simple : je vais essayer de la débrancher en cas de re-problème pour voir si ca se met "en mode dégradé" pour pouvoir repartir... 😕

Edit, sur un autre forum c'était la pompe à essence le souci... Je crois que sans valise ca va être une vraie loterie cette affaire... 😓

Link to post
Share on other sites
Il y a 1 heure, Zorro_X a dit :

Tiens, je suis tombé sur ceci via google : 


C'était la sonde de température... comme la voiture était plutôt chaude quand ca a foiré et plutôt froide quand ca ne foire plus, je me demande si je n'aurais pas le même problème... 😕 
En tout cas le test semble simple : je vais essayer de la débrancher en cas de re-problème pour voir si ca se met "en mode dégradé" pour pouvoir repartir... 😕

Edit, sur un autre forum c'était la pompe à essence le souci... Je crois que sans valise ca va être une vraie loterie cette affaire... 😓

Pompe à essence je ne suis pas sûr du tout que ça te sortirait un défaut à la valise, de toute façon. 

Link to post
Share on other sites
il y a 43 minutes, Memnoch a dit :

Pompe à essence je ne suis pas sûr du tout que ça te sortirait un défaut à la valise, de toute façon. 

le gars en question a trouvé comme ça, tout comme fv2a avait trouvé pour sa sonde de température de LDR...
Pas simple sans valise, même dans le haynes ils disent qu'il vaut mieux aller voir la valise qu'aller remplacer des trucs au hasard...

Link to post
Share on other sites

Bon... des nouvelles... Ce matin j'ai débranché & nettoyé les contacts de tous les capteurs & connecteurs que j'ai trouvé sur le moteur (dépression sur le fitre à air, PMH, température d'eau, position du papillon, bobine, etc...). J'ai sorti le capteur PMH pour le nettoyer, mais il était tout de même plutôt propre, je n'ai même pas eu les doigts noircis, par acquis de conscience j'ai tout de même donné un coup de chiffon humidifié à l'essence, histoire de nettoyer toute éventuelle impureté qui pourrait affecter le capteur (limaille ou autre ?)... 

Ensuite j'ai laissé tourner au ralenti pendant plus de 40mn, le ventilateur s'est déclenché plusieurs fois : RAS. Ca accélère normalement, pas de problème, tout est redevenu comme avant... Difficile de savoir d'où ça venait et surtout si ca ne va pas se reproduire, ni quand...

Je vais donc, pour écarter d'éventuels problèmes, remplacer le capteur PMH et le capteur de température (j'arrive pas à trouver la référence, si quelqu'un peut m'aider...), et le filtre à essence qui a tout de même pas loin de ses 50'000Km.

J'ai montré à ma femme comment débrancher le capteur de température d'eau pour qu'elle tente de s'auto-dépanner si jamais ça lui arrive loin de la maison.

Pour le reste, bah... je ne sais pas... :hein: 

Link to post
Share on other sites

Je viens de changer le filtre à essence et j'ai fait un essai sur route : tout est normal... pour le moment...
Je vais commander les pièces et les changer dès que je les reçois, en espérant ne pas avoir d'autres pannes d'ici là et que les pièces neuves résolvent définitivement le problème...

Il ne reste plus qu'à croiser les doigts...  :prie:

 

Sinon, pour info, j'ai oublié de dire que le filtre à air a moins de 5'000Km et que l'alternateur semble OK : tension à 14.2-14.3V avec phares et tout équipement électrique allumé. A l'arrêt la batterie fait un peu plus de 12V.

Link to post
Share on other sites

Ce matin j'ai fait un tour un peu plus long (environ 15Km), dont un bout d'autoroute à >100Km/h. Elle s'est bien comportée, comme si de rien n'était...

J'espère que ca va continuer comme ça... au moins le temps que je change les 3 pièces "pas chères" que je lui ai commandé... Après il ne restera plus que la pompe à essence, le capteur de dépression du filtre à air, ou le boîtier du papillon à écarter si jamais ca foire encore...

Link to post
Share on other sites

arg... Il n'avaient plus le PMH Valeo... Je me suis résolu à prendre le NGK car je ne connaissais pas les autres marques, ca vous paraît correct ?

Link to post
Share on other sites

Merci, malheureusement je me suis rendu compte que le connecteur NGK était inversé, il fallait le remplacer (nouveau connecteur fourni). J'ai trouvé avec le bon connecteur chez Hitachi, mais là je ne sais vraiment pas ce que ça vaut (?).
Le PMH d'origine était estampille Siemens...

Link to post
Share on other sites
  • 2 weeks later...

Des nouvelles :

J'ai - enfin - reçu hier les pièces que j'avais commandé. J'ai remplacé aujourd'hui comme prévu le capteur PMH, la bobine et le capteur de température d'eau. 
Elle tourne toujours aussi bien, reste à voir si elle se remettra à tousser ou pas...
Après il me resterait le capteur de pression d'air sur le filtre, le boîtier du papillon et le puits de jauge/pompe à carburant. Mais là c'est un autre ordre de prix, j'espère ne pas devoir en arriver là...

Link to post
Share on other sites
  • 1 month later...

CT passé cet après midi : OK avec les félicitations pour son excellent état (CT vierge donc) !

:banane:

Link to post
Share on other sites

A part son entretien régulier (vidanges, filtres, etc...), je ne la "soigne" pas spécialement, mais c'est vrai que ça fait une semaine que je la prépare au CT... :ph34r:

 

Edit : n'empêche que maintenant elle a plus de KM que ma GTX et elle approche de la GTL... :cat:

Link to post
Share on other sites
  • 4 months later...

Bon... voilà... le froid a eu raison du frein ARG...

Je sors de chez moi, je mets le frein à main pour fermer la porte, je remonte et lorsque j'enlève le frein à main je le sens un peu bizarre/mou à la descente... Je vérifie quand même avant de partir que la voiture est bien en roues libres au point mort et sans les freins : check !

Mais voilà, en arrivant à destination 11Km plus loin, ça sent bizarre et ça pue bizarre en sortant de la voiture. Je me dis "ca pue dans ce coin, pourtant c'est dimanche"... C'était avant de m'apercevoir que ca fumait du côté de la roue ARG, et l'odeur c'était certainement du LDF cramé (ou pire : joints, garnitures ou que sais-je, ...). La jante paraissait fraiche, mais ce n'était qu'une illusion à cause du froid glacial extérieur : quelques minutes plus tard j'ai bien senti qu'elle se réchauffait...

Je suis rentré en freinant peu (j'ai déjà fait une fois 500Km avec un seul freinage en réserve, j'étais jeune et pas très conscient du danger, mais surtout trop loin de chez moi...)

 

Je n'ai pas encore démonté pour regarder l'état du bazar, mais au mieux j'aurais les cylindres à changer, au pire les mâchoires, voire le tambour avec... Je suis déjà en train de passer commande...

 

Joyeuse St Valentin à tous les amoureux ! 😑

Link to post
Share on other sites
Il y a 10 heures, Zorro_X a dit :

Bon... voilà... le froid a eu raison du frein ARG...

Je sors de chez moi, je mets le frein à main pour fermer la porte, je remonte et lorsque j'enlève le frein à main je le sens un peu bizarre/mou à la descente... Je vérifie quand même avant de partir que la voiture est bien en roues libres au point mort et sans les freins : check !

Mais voilà, en arrivant à destination 11Km plus loin, ça sent bizarre et ça pue bizarre en sortant de la voiture. Je me dis "ca pue dans ce coin, pourtant c'est dimanche"... C'était avant de m'apercevoir que ca fumait du côté de la roue ARG, et l'odeur c'était certainement du LDF cramé (ou pire : joints, garnitures ou que sais-je, ...). La jante paraissait fraiche, mais ce n'était qu'une illusion à cause du froid glacial extérieur : quelques minutes plus tard j'ai bien senti qu'elle se réchauffait...

Je suis rentré en freinant peu (j'ai déjà fait une fois 500Km avec un seul freinage en réserve, j'étais jeune et pas très conscient du danger, mais surtout trop loin de chez moi...)

 

Je n'ai pas encore démonté pour regarder l'état du bazar, mais au mieux j'aurais les cylindres à changer, au pire les mâchoires, voire le tambour avec... Je suis déjà en train de passer commande...

 

Joyeuse St Valentin à tous les amoureux ! 😑

Le froid a eux raison des plaquette de frein ARD de la 307 hier ......  

Link to post
Share on other sites
  • 2 weeks later...

j'ai reçu seulement aujourd'hui le kit complet (machoires, cylindres et câbles de frein à main), ca fait tout de même 10 jours que j'ai commandé... 😕 

Link to post
Share on other sites
  • 3 weeks later...

Bon... Il s'est passé un truc magique ou alors je ne sais pas : j'ai reçu les pièces pour les freins AR (kit cylindres & mâchoires + câbles du frein à main).
Aujourd'hui je me décide enfin à changer tout ça (suite à l'incident de "la roue qui a chauffé" d'il y a quelques semaines). Mais alors une fois tout démonté bein... tout était nickel !!! Pas une goutte de LDF qui déborde, même pas dans le soufflet du cylindre (!?)

Là je ne comprends vraiment plus et pas ce qui a bien pu se passer lorsque la roue a chauffé et que ca puait le LDF qui bouillait/brûlait (!!!???) :hein:

 

Du coup j'ai tout remonté et je me suis contenté de faire la vidange d'huile moteur (qui devait être faite dans 1000Km seulement)... Enfin, je n'ai pas fait grand chose pour la vidange sauf superviser un petit mécano en herbe qui a tout fait tout seul du haut de ses 6 ans (et demi)... :ouah:

Link to post
Share on other sites

L'explication est assez simple , tout simplement les freins qui ont gelé ....... j'ai eux le problème avec la 307 😉

 

Link to post
Share on other sites
il y a 10 minutes, hurley14 a dit :

L'explication est assez simple , tout simplement les freins qui ont gelé ....... j'ai eux le problème avec la 307 😉

 

oui, je connais l'explication à la fumée qui pue le jour où ca m'est arrivé. Ce que je ne comprends pas c'est comment ça se fait que ca n'a rien cassé (?)

Link to post
Share on other sites
il y a 1 minute, Zorro_X a dit :

oui, je connais l'explication à la fumée qui pue le jour où ca m'est arrivé. Ce que je ne comprends pas c'est comment ça se fait que ca n'a rien cassé (?)

Peut être que tu as eux un gros coup de chance 😉

 

Vérifie quand même que le tambours ne se soit pas ovalisé 

Link to post
Share on other sites

rien à signaler côté "ovalisation"... bon, je continuerai à surveiller qu'il n'y a pas de fuites de LDF histoire de ne pas être pris au dépourvu si quelque chose a été fragilisé malgré tout (?)

Link to post
Share on other sites
Il y a 3 heures, Zorro_X a dit :

rien à signaler côté "ovalisation"... bon, je continuerai à surveiller qu'il n'y a pas de fuites de LDF histoire de ne pas être pris au dépourvu si quelque chose a été fragilisé malgré tout (?)

Il ne peut rien se passer de spécial à part les garnitures qui auront plus ou moins souffert de la chaleur, il arrive (mais bien des années après) qu'elles se décollent...  Ceci dit les restaurateurs de voiture de collection brûlent les garnitures au chalumeau quand elles sont grasses et qu'il est impossible de trouver du remplacement... 

 

Jamais serrer le frein à main quand il gèle ! 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.