Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find in this community all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

Memnoch

Renault Megane DCi 120 '04 de Memnoch

555 posts in this topic

Recommended Posts

Punaise, j'adore quand tu te fais chier, c'est superbe! :top:

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 5 heures, totojest a dit :

Punaise, j'adore quand tu te fais chier, c'est superbe! :top:

Merci mon Toto !! :D

 

 @Ermi, Alors bizarrement sur la Laguna 1 je ne suis pas certain du résultat, si tu le faisais en pierre à fusil. Refaits propres en noir comme tes encadrements de feux arrières ça irait bien, déjà, mais le pierre à fusil je ne sais pas. T'es baguettes de portes et bandeaux de parechocs sont pierre à fusil ? 

 

Edit: en fait ce qui me gêne sur le résultat potentiel c'est que tu as un montant noir sur la porte arrière, aussi, qu'il n'y a pas sur la Megane. Donc il faudrait le faire de la même couleur que l'autre, pour que ce soit homogène, et j'ai peur qu'en pierre à fusil ça fasse trop "choquant" du coup 

Edited by Memnoch
  • Thanks 1

Share this post


Link to post
Share on other sites

J’aurais laissé noir pour faire la continuité avec les joints.

 

c’est pas comme les baguettes latérales ou ça s’accorde avce les pare chocs 

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 6 heures, Memnoch a dit :

T'es baguettes de portes et bandeaux de parechocs sont pierre à fusil ? 

Alors si j'ai bien cherché ils sont gris iceberg.

 

Il y a 6 heures, Memnoch a dit :

Edit: en fait ce qui me gêne sur le résultat potentiel c'est que tu as un montant noir sur la porte arrière, aussi, qu'il n'y a pas sur la Megane

J'y ai pensé après. J'ai percuté que j'avais ça et que s'il fallait faire un truc homogène ça n'irait pas du tout à cause de ce triangle. Je vais laisser en noir c'est le mieux. Ça restera comme à l'origine. 

Merci de ton avis 👍

 

Il y a 5 heures, Super5GL1986 a dit :

J’aurais laissé noir pour faire la continuité avec les joints

Je vais laisser comme ça c'est le mieux un rafraîchissement suffira ^^

Share this post


Link to post
Share on other sites

On se prépare pour les vacances (1 semaine dans le Jura, et c'est la Megane qui s'y colle), donc un peu d'entretien:

 

* Vidange avec filtre à huile, air et habitacle 

* Plaquettes AV

* Pulseur d'air habitacle 

 

Et oui, comme l'avait prédit @Mathusalem , il s'est à nouveau grippé. N'ayant pas le temps de le démonter et laisser tremper, du coup j'en ai acheté un neuf ! 

 

À part ça petit retour sur les ampoules LED:

 

* Mes P21W blanches (feux de recul / antibrouillard AR) achetées sur eBay éclairent vraiment bien, par contre j'en ai déjà une qui a grillé ! J'en avais une d'avance, donc on verra combien de temps ça dure... 

 

* Les PY21W oranges pour les clignos n'avaient pas le machin anti clignotement rapide, ça m'a gonflé, j'en ai commandé d'autres (bien plus chères, mais sur un site de confiance). Les nouvelles éclairent bien plus que les premières, et donc clignotent normalement ! 

 

* Pour les veilleuses / stops, de nuit c'est top, et la différence d'éclairage entre veilleuses et stops est suffisante pour ne pas induire en erreur les automobilistes derrière, par contre en cas de "légère" obscurité, je trouve que la différence n'est pas assez marquée (la veilleuse éclaire un poil trop à mon goût). Après c'est pas dramatique non plus ^^

 

Du coup pour la Laguna (ainsi que les clignotants de la Megane, donc) j'ai commandé sur 2 sites Français, qui sont fabricants ou en tout cas ne revendent pas de la merde. Parce que sur eBay, entre les commandes jamais reçues et les ampoules pas top, ça m'a servi de leçon :)

Share this post


Link to post
Share on other sites
il y a 16 minutes, Memnoch a dit :

On se prépare pour les vacances (1 semaine dans le Jura, et c'est la Megane qui s'y colle), donc un peu d'entretien:

 

* Vidange avec filtre à huile, air et habitacle 

* Plaquettes AV

* Pulseur d'air habitacle 

 

Et oui, comme l'avait prédit @Mathusalem , il s'est à nouveau grippé. N'ayant pas le temps de le démonter et laisser tremper, du coup j'en ai acheté un neuf ! 

 

À part ça petit retour sur les ampoules LED:

 

* Mes P21W blanches (feux de recul / antibrouillard AR) achetées sur eBay éclairent vraiment bien, par contre j'en ai déjà une qui a grillé ! J'en avais une d'avance, donc on verra combien de temps ça dure... 

 

* Les PY21W oranges pour les clignos n'avaient pas le machin anti clignotement rapide, ça m'a gonflé, j'en ai commandé d'autres (bien plus chères, mais sur un site de confiance). Les nouvelles éclairent bien plus que les premières, et donc clignotent normalement ! 

 

* Pour les veilleuses / stops, de nuit c'est top, et la différence d'éclairage entre veilleuses et stops est suffisante pour ne pas induire en erreur les automobilistes derrière, par contre en cas de "légère" obscurité, je trouve que la différence n'est pas assez marquée (la veilleuse éclaire un poil trop à mon goût). Après c'est pas dramatique non plus ^^

 

Du coup pour la Laguna (ainsi que les clignotants de la Megane, donc) j'ai commandé sur 2 sites Français, qui sont fabricants ou en tout cas ne revendent pas de la merde. Parce que sur eBay, entre les commandes jamais reçues et les ampoules pas top, ça m'a servi de leçon :)

En très bien t’as l’allemand Lichtex.de aussi.

Je prend tout chez eux maintenant 

Share this post


Link to post
Share on other sites
Il y a 2 heures, fv2a a dit :

En très bien t’as l’allemand Lichtex.de aussi.

Je prend tout chez eux maintenant 

C'est bon à savoir, j'irai jeter un œil, j'ai pas encore tout commandé pour la Laguna (bon, il me manque juste 2 ampoules pour les antibrouillards arrières, ça ne va pas chercher loin ^^)

Share this post


Link to post
Share on other sites

Un dégrippant qui laisse un film lubrifiant, c'est de l'arnaque pure et simple, ça ne peut pas exister parceque l'action de dégripper est contradictoire avec la lubrification.   Une fois dégrippé, il faut  absolument huiler, sinon ça grippe à nouveau quand le dégrippant s'est évaporé.  Surtout pour un bidule aussi peu accessible, il y a intérêt à réfléchir avant de tout remonter. (et à utiliser une huile de grande qualité !)

Share this post


Link to post
Share on other sites
Il y a 1 heure, Mathusalem a dit :

Un dégrippant qui laisse un film lubrifiant, c'est de l'arnaque pure et simple, ça ne peut pas exister parceque l'action de dégripper est contradictoire avec la lubrification.   Une fois dégrippé, il faut  absolument huiler, sinon ça grippe à nouveau quand le dégrippant s'est évaporé.  Surtout pour un bidule aussi peu accessible, il y a intérêt à réfléchir avant de tout remonter. (et à utiliser une huile de grande qualité !)

Oui c'est ce que j'aurais dû faire quand je l'avais démonté la première fois, mais je n'avais que ce produit là au boulot (qui est au moins un très bon dégrippant). 

 

Après pour l'accessibilité, sur la Megane 2 c'est pas si compliqué que ça, ça doit d'ailleurs être le seul truc pas trop con sur cette voiture :D

Share this post


Link to post
Share on other sites

Oups! :ki:

 

img_2146.jpg

 

Le mec sort "je vais changer l'huile de la Megane parce qu'elle ne me plaît pas", et ça fini comme ça :siffloter:

 

Donc en cours, recherche de fuite sur le circuit d'air du turbo... Je crois que j'ai trouvé ^^

 

img_2145.jpg

 

Et changement de la fameuse huile qui ne m'allait pas, ainsi que montage des ampoules LED et antibrouillards LED fumés (photos ce soir ou demain) 

Edited by Memnoch

Share this post


Link to post
Share on other sites

Un classique cet endroit pour la fuite de turbo, j'ai eu ça là aussi sur la Lag...

 

Mais dans ton cas on dirait que c'est pas lié à l'âge et à l'usure de la pièce...

Share this post


Link to post
Share on other sites

en fait Memnoch quand il s'ennuie il démonte les faces avant de ses voitures 🤣

  • Like 1

Share this post


Link to post
Share on other sites

Petit compte rendu des ampoules LED... 

 

img_2148.jpg

 

img_2147.jpg

 

Donc l'éclairage d'origine, et... 

 

Les antibrouillards leds fumés :

 

img_2149.jpg

 

Et le reste :

 

img_2150.jpg

 

img_2152.jpg

 

(oui, les clignotants envoient fort ^^) 

 

img_2151.jpg

 

Les antibrouillards quant à eux ne sont pas violents, mais pour ce qu'ils servent ^^. Par contre vous remarquerez que les plein phares sont toujours en halogène... Je n'ai pas les bonnes ampoules ! 

Share this post


Link to post
Share on other sites

Ah oui les clignos  ils claquent sa mère!

Share this post


Link to post
Share on other sites

Beau résultat! C'est beau quand même cette couleur bleuté dans les lentilles :wub:

Share this post


Link to post
Share on other sites

Ça rend très bien :top:

Share this post


Link to post
Share on other sites

Je suis content du résultat oui, mais pas encore testé en conditions de nuit ^^

 

Par contre petit souci de dernière minute :(

 

J'ai constaté aujourd'hui lors d'un aller-retour imprévu en Ardèche que ma clim ne fonctionnait plus 😭

 

Je viens de contrôler plusieurs choses, mais je sèche... Donc:

 

* Fusibles vérifiés et OK
* Prises du pressostat et du compresseur nettoyées au nettoyant contact 
* Clim rechargée l'année dernière et fonctionnait encore parfaitement (vrai froid) Mardi soir (pas utilisé la voiture jusqu'à aujourd'hui) 
* Moteur froid, ventilateur moteur éteint, il s'allume si j'allume la clim, mais le compresseur ne s'enclenche pas 
* Si je débranche le pressostat le ventilateur tourne en vitesse maxi

 

Donc en gros le circuit de commande de clim semble fonctionner, y compris le pressostat, mais le compresseur de clim refuse de s'enclencher.

 

Là du coup je sèche ! 

Share this post


Link to post
Share on other sites

Et le compresseur en lui même?

Share this post


Link to post
Share on other sites
il y a une heure, Super5GL1986 a dit :

Et le compresseur en lui même?

Il faut que je vérifie demain s'il a du jus qui arrive 

Share this post


Link to post
Share on other sites

Il peut être grippé 

Share this post


Link to post
Share on other sites

Attention, le pressostat commande en fait 2 interrupteurs:

- Sous pression: refus de faire fonctionner la clim (interrupteur ouvert)

- Sur pression: ventilateur moteur à fond pour faire chuter la pression du circuit.

 

Il y a fort à parier sur un montage "moderne" que si le pressostat est débranché, le calculateur de clim se mette en sécurité et fasse tourner le ventilateur à fond...

 

Je viens de regarder sur le schéma électrique de la Laguna, le pressostat est relié directement au calculateur par 3 fils... je pense que le fonctionnement que je viens de te décrire est pas loin de la réalité et que le fait de débrancher ton pressostat indiquerait juste que le cablage est bon entre calculateur et sonde. Je miserais donc sur le pressostat HS...

Share this post


Link to post
Share on other sites

Voici le schéma électrique de la clim sur Laguna.

20200919_001254.thumb.jpg.2b089805f6252afffb1bfc616fa08dcc.jpg

 

On va se focaliser sur l'élément 171, qui est l'embrayage du compresseur pour faire un test (en 411 on a le pressostat et en 1150 le système de clim variable dans le compresseur):

20200919_001259.thumb.jpg.439c1c548710c2d4ad97b8eacda0f875.jpg

 

Si je comprends bien, le compresseur est alimenté en permanence par un 12V depuis le fusible par le fil B de la prise GR (=grise). Le calculateur le commanderait donc en faisant une mise à la masse sur l'autre fil (A). Tu peux tout simplement essayer de forcer cette mise à la masse (contact mis mais moteur coupé ça devrait suffire à entendre le claquement de l'embrayage et donc être fixé sur son sort...). Mais avant, vérifie bien lequel des deux fils est le + :ki:

Share this post


Link to post
Share on other sites

Oui c'est ce que j'ai compris aussi du fonctionnement du pressostat, j'ai passé un moment à lire plein de trucs sur les différentes clim auto pour essayer de comprendre d'où venait la panne ^^

 

Mais effectivement tu as raison, ça veut juste dire que le câblage est ok en fait, donc débranché = mise en sécurité (donc ventilo à fond) 

 

Edit: pas de soucis, je regarderai ça, je te remercie :)

Edited by Memnoch

Share this post


Link to post
Share on other sites

Bon, étant malade je n'ai pas pu m'y mettre ce matin, mais je me suis forcé cet après-midi, donc là je suis dessus. 

 

Moteur allumé, clim en route, je n'ai pas de jus qui arrive dans la prise (vérifié a la lampe témoin et multimetre), donc le compresseur ne serait pas en cause à priori. 

 

J'ai un peu peur de forcer l'alimentation du compresseur (pas envie de faire des dégâts), et je me dis que le fait qu'il n'ait pas de courant qui arrive le met quand même relativement hors de cause. 

 

Donc soit c'est le pressostat qui est HS, soit il manque du gaz. Je ne sais pas comment tester ces 2 éventualités... 

 

À noter que ça pourrait aussi être la sonde de température extérieure en défaut, mais elle affiche la bonne température. Ou moteur de réglage de température, que je peux éventuellement tester

 

Edit: j'ai aussi testé s'il y avait du gaz en appuyant avec un tournevis sur la valve, il y a du gaz, et la pression semble forte (ce qui ne signifie pas qu'il y ait assez de gaz, nous sommes d'accord, mais au moins je sais que le circuit n'est pas vide)

 

Edit 2: j'ai démonté le pressostat, v'la la tronche que ça fait là-dedans ^^

 

img_2153.jpg

Edited by Memnoch

Share this post


Link to post
Share on other sites

Ça fonctionne !! 

 

Verdict, c'était bien le pressostat en cause. J'ai bien gratté ses contacts, remis du nettoyant contact, soufflé... J'ai tout rebranché et la clim fonctionne à nouveau !

 

Je me suis bien emmerdé la vie alors que j'aurais dû commencer par ça !! 

Edited by Memnoch

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.