Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find in this community all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

Superchateau

Peugeot 407 2L Hdi '06 De Superchâteau

201 posts in this topic

Recommended Posts

Bonjour à tous.


Ma 407 2L HDI de 2006 a un problème de fuite au niveau du couvercle couvre culasse qui semble être un défaut récurrent comme pour la génération d'après celles des 508.

Il y a quelques années, j'avais changé l'ensemble des joints (réf. Erling 540.540). Et pas de réelles améliorations. J'avais tenté de trouver une raison : pas huilé le joint donc c'était il pas positionné ? mal compressé ? déchiré ? comme me le disait Totojest. 


Mais les nouvelles exigences du CT demandent d'éviter les fuites. Le mien c'est dans l'année donc je réagis.

Je change les joints et après 20 km, de l'huile encore et ici (rond jaune) :

 

moteur-20-hdi-c5-407-c4-20l-hdi-136-ch-2006-145000-kilometres-moteur-rhr.jpg.2f62942bfbd5f3a3fac0c9927815f5e9.jpg

 

Je constate aussi que les vis dans ce secteur (rond jaune) ont leur tige maculée d'huile. Cette huile remonterait elle de la culasse en passant par ces vis ? Et que faire ? Poser des joints toriques, du téflon, ...  ?

Merci de par avance.

 

Edited by Superchateau

Share this post


Link to post
Share on other sites

c'est la durit du reniflard? si oui soit le collier ne sert pas assez fort, soit ton moteur a un soucis de compressions qui descendent dans le bas du moteur!

Share this post


Link to post
Share on other sites

Le CT t'interdit pas d'avoir des fuites d'huile… Le CT t'interdit d'avoir des écoulements au sol. Nuance importante...

Un coup de chiffon sur le carter avant le CT

Share this post


Link to post
Share on other sites
il y a 36 minutes, fv2a a dit :

Le CT t'interdit pas d'avoir des fuites d'huile… Le CT t'interdit d'avoir des écoulements au sol. Nuance importante..

Je sais bien mais si ça coule pas au sol, c'est qu'il y a le carter de protection sous moteur. Bon c'est pas une cascade non plus. 

 

Il y a 2 heures, rapid35 a dit :

c'est la durit du reniflard? si oui soit le collier ne sert pas assez fort, soit ton moteur a un soucis de compressions qui descendent dans le bas du moteur!

Non ce sont des vis qui fixent le collecteur d'admission au moteur.

Share this post


Link to post
Share on other sites

Bof, essuie tout avant d'y aller… Et roule.

Share this post


Link to post
Share on other sites

+1, l'Espace est passé comme ça. Mais je n'ai pas de cache sous moteur, donc un coup de Karcher à l'eau chaude a été nécessaire...

Share this post


Link to post
Share on other sites
il y a 50 minutes, totojest a dit :

+1, l'Espace est passé comme ça. Mais je n'ai pas de cache sous moteur, donc un coup de Karcher à l'eau chaude a été nécessaire...

La Saab pisse de la pompe à huile; c’est passé comme une fleur

Share this post


Link to post
Share on other sites

Et bien en ce qui me concerne, j'ai mis quelques petits tours de téflon sous la rondelle des 4 vis incriminées.
Ça se passait sur la droite de mon collecteur d'admission.


DSC01436.JPG.10554b15450959ff29b133e4df04c272.JPG

 

Après avoir roulé, la zone est restée propre. Je pense avoir trouvé ce qui posait problème. C'est toujours ça quand le CT ne veut plus rien qui coule et ce jusqu'au sol.
 

DSC01438.JPG.2ef7d3a48322d167fa4967888aa28269.JPG

 

Plutôt sympa cette rectif' . Ce problème je l'avais depuis l'achat. 

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour à vous,

 

Avec ma 407, j'ai un voyant qui s'allume de façon permanente et ça c'est pas bon. Il s'agit d'un message m'indiquant : "système anti pollution défaillant". 

Passage à la valise : dispositif additif carburant.

Il s'agit d'un problème concernant l'envoi de cérine dans le réservoir carburant qui ne se ferait pas. 

Je prends les choses étape par étape et je commence par le fusible : ok. 

 

Maintenant avec mon voltmètre, (1) j'aimerais savoir si la tension voulue est bien là pour actionner la pompe qui envoie cet additif dans le réservoir. Donc où le connecter dans une fiche à 4 broches qui arrive dans le réservoir ? En effet la pompe et le réservoir de cérine sont solidaires. Si la pompe est morte,  je dois changer l'ensemble. Mon but est de voir la tension qui y arrive. En vert le 1 et en 4 le rouge. 

519fe2a9402583467b15cb12c403.jpg.a1565e36968bd9fab5b450f892ad3dfe.jpg

 

(2) D'ailleurs dois je le faire moteur tournant ou non ? 

 

Merci bien ! 

Edited by Superchateau

Share this post


Link to post
Share on other sites

Alors pour ce qui est de tester la pompe, aucune idée (l'électricité et moi ne sommes pas copains :D ). Par contre question bête, es-tu sûr que ton réservoir de cerine est plein ? Chez un ancien patron on a eu quelques clients qui avaient ce soucis, et c'était juste la poche qui était vide, du coup 

Share this post


Link to post
Share on other sites

Poche vide ou reservoir fissure. Déjà vu sur une 206+

Share this post


Link to post
Share on other sites

Réservoir bien plein. 

Share this post


Link to post
Share on other sites

Je pense que je l'ai :

 

connecteur_pompe.jpg.f74dae75ef662afea65d6cb952df0d20.jpg2005318947_Annotation2020-05-15122949.png.8d683ce0ade9eca110f89789824442b0.png

 

Le + en 3 et le - en 4.

 

Vous confirmez ? 

Share this post


Link to post
Share on other sites

Salut à tous, 

 

Je suis allé plus loin dans mon investigation sur ce problème "P1434" pour ma 407 2L HDI de 2006.

 

1) D'abord vérification du fusible : il est bien de 15 A et intact.


2) Ensuite j'enlève la fiche à 6 broches allant sur le réservoir, je la nettoie et je la teste avec un voltmètre moteur à l'arrêt puis tournant : 2.27 V. Il n' y a pas de rupture du faisceau entre le calculateur et la pompe.


3) A l'aide de la valise, je m'occupe de cette pompe de l'additif.
J'ai un calculateur ADDGO3. En cliquant sur :
- Test auditif de la pompe = vrombissement < 1 seconde. Puis message "activation terminée".
- Contrôle du débit de la pompe = vrombissement > 1 seconde. "Activation terminée".
- Amorçage du tuyau du réservoir d'additif = vrombissement > 1 seconde. "Activation terminée".

Je pense donc que ma pompe est encore opérationnelle !! mikejager.gif.a13217d66d369f17f8db5317d36180e1.gif

 

J'efface tous les défauts. Je roule et au bout de quelques km, le message "système anti pollution défaillant" 😥


A votre avis :
J'ai roulé 10 km, est ce assez pour qu'il s'efface définitivement ?
Dois je faire un plein de carburant pour qu'il s'efface ?
Ai je oublié une manipulation ?

 

Merci d'avance 

Share this post


Link to post
Share on other sites

A la limite, tant que ca roule bien, tu t en fout non?

Share this post


Link to post
Share on other sites
il y a 5 minutes, tdilove a dit :

A la limite, tant que ca roule bien, tu t en fout non?

Dans l'absolu oui, mais par contre le voyant antipollution ne passera pas au prochain CT

  • Like 1

Share this post


Link to post
Share on other sites

C'est bien là le problème. 

Share this post


Link to post
Share on other sites

Les 407 2l HDi et leurs FAP "magique", j'ai eu mon sujet de BTS a faire dessus, sur 3 voitures identiques a la tienne on a jamais réussi a diagnostiquer la panne d'injection. Même avec l'aide des profs les erreurs faisant que revenir en boucle dans le calculo d'additif..

Share this post


Link to post
Share on other sites

Faut pê attendre une régénération du FAP ...

Share this post


Link to post
Share on other sites

Le meilleure résultats qu'on avait atteint c’était 41% de saturation en laissant la voiture en mode régénération forcée pendant 1h30 , le sol a pris cher et la ligne a virée au rouge au passage 

Share this post


Link to post
Share on other sites
Posted (edited)

En réamorçant la pompe d'additif,  dois je faire aussi une remise à zéro qui accompagne cette manipulation ? 

 

Quand j'ai fait le remplissage de la cérine (ça date), j'ai suivi un tuto qui ne demandait pas de réamorcer la pompe ... seulement ouvrir le bouchon de réservoir pour que le message s'efface (niveau bas).

 

D'ailleurs, le signal sur le TDB est présent dès le démarrage, avant il fallait rouler quelques kms pour qu'il apparaisse. 

Edited by Superchateau

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour à tous,

Je cogite toujours sur mon problème P1434 figurant grâce à la valise mettant en cause la pompe d'additif. Voici le réservoir que j'ai (le mien est noir). Pourriez vous me dire sur la photo quelle est la sortie injectant la cérine de son réservoir vers le réservoir carburant ?

2068114267_unnamed(1).jpg.c37267b4d46017637a39fd1f25aab6d6.jpg


Ovale rouge ou rond bleu ? chris34.gif.6dd6e5221f342ff67e8580e399f7961f.gif
Merci.

Edited by Superchateau

Share this post


Link to post
Share on other sites

sans la photo ça va être dur 😅

Share this post


Link to post
Share on other sites
Posted (edited)

C'est bon, j'ai ma réponse : pour l'injection de cérine, c'est le rond bleu.

J'ai effectué ma petite opération pour la pompe réservoir à l'horizontale.

 

345822432_20200525_1606271.jpg.1db7ad12fcae3fc9a292470478cccc84.jpg

 

J'ai enquillé une bouteille et effectué une activation de la pompe.

 

Mes deux remarques : je m'attendais à 1) un débit supérieur et à 2) une pression plus forte pouvant atteindre le fond de la bouteille. Il faut tout de même envoyer la cérine dans le réservoir de carburant.

41173828_20200525_1623181.jpg.d963917eaeba842ebcedf390fb9e6902.jpg

 

Qu'en pensez vous ? Ma pompe est elle faible ?

Edited by Superchateau

Share this post


Link to post
Share on other sites

Alors là, pour la puissance de la pompe je ne ai aucune idée ! De manière logique je me dirais comme toi, qu'elle devrait envoyer plus fort, après entre le diamètre d'une bouteille et le diamètre du tuyau, la pression est peut-être suffisante :hein:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.