Jump to content
By Zorro_X

Concours d'été 2019 !

Gagnez un kit Expert cliquet avec rallonge et 16 douilles 6 pans. C'est par ici ... ➔

  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find in this community all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough!

    Welcome !

    [Translated from french using GoogleTranslation tool]

     

Tigger

Super 5 Automatic '85 de tigger

39 posts in this topic

Recommended Posts

Bonjour tout le monde, j’ai achete une belle super 5 sans rouille de tout mais avec une boîte auto qui ne change pas de vitesses (boîte 3 vitesses) et reste en troisième.

 

j’ai changé la crépine, qui était propre, et j’ai nettoyé les contacts au niveau du calculateur, 

propres eux aussi. Question peut être bête, mais pourrait le problème être du à cause du détecteur de vitesse. Si je le changeait? 

Share this post


Link to post
Share on other sites

Coucou et bienvenu sur le forum,

 

Pense à changer ton titre sinon y'en a qui vont raler ^^

 

Super 5 Automatic '85 de Tigger

 

Pour ton soucis de boite, l'un des plus calé c'est @TheSuper5Saga

 

 

Share this post


Link to post
Share on other sites

Bienvenue.

Fais ce qu'il faut et ensuite tout ce passera comme tu le souhaites. 

Share this post


Link to post
Share on other sites

Bienvenue  à toi

La marche arrière fonctionne bien ?

Tu as vérifié  le fusible 2A dans la boîte à fusibles en dessous de la boîte à gants ?

Le voyant reste allumé  ?

Share this post


Link to post
Share on other sites

Bienvenu a toi :)

Share this post


Link to post
Share on other sites

Bienvenue !

Nous aimons bien les photos par ici ! ;)

Share this post


Link to post
Share on other sites

Bienvenue voisin !

Il y a 2 heures, totof59 a dit :

La marche arrière fonctionne bien ?

Tu as vérifié  le fusible 2A dans la boîte à fusibles en dessous de la boîte à gants ?

Le voyant reste allumé  ?

Exact, il faut démarrer par là!

La bva a t'elle été entretenue avant que tu l'achète? quelle est le kilométrage de la voiture? Elle patine ou pas du tout?

 

Share this post


Link to post
Share on other sites

La bienvenue 

Share this post


Link to post
Share on other sites

Merci pour l’acueil Tout le monde c’est sympa. La fluide qui est sortie de la boîte n’etait pas mal et ne sentait pas le cramé. La crépine avait l’air d’être d’orgine Et selon le compteur elle n’a fait que 33 mille kilomètres... la carrosserie n’a pas de rouille de tout et Vu sa condition générale, c’est croyable que le compteur soit correcte.

 

je viens de contrôler les fusibles et malheureusement la 2a est bonne. Elle ne patine pas et la marche arrière fonctionne come il faut.

 

je vais essayer de poster qqs photos. Elle est peut-etre ni spéciale ni belle, mais je l’aime!

75324EC3-ABF1-46C6-9FA0-D29C3071837F.jpeg

Edited by Tigger
Ajoute photo

Share this post


Link to post
Share on other sites

jolie bleu !!! et moii j'adore les phases 1, c'est les vrais, les phases 2 c'est nul !!!

 

Share this post


Link to post
Share on other sites

Bienvenue:cool:  

Share this post


Link to post
Share on other sites

Et bien, je viens de retourner d’un tour du Côté d’Albi, une centaine de kilomètres. Les premieres 50, voyant allume, bloqué en troisième. Et puis quand j’ai démarré pour rentrer, plus de voyant et une boîte qui marchait à la merveille. Super, ça s’est nettoyée et plus de problèmes! Et alors, à 500m de chez moi, de nouveau le voyant et la boîte bloquée.

 

donc la boîte peut passer les vitesses... y a t-il un astuce pour contrôler le détecteur de vitesses? Des idées?

 

merci

Share this post


Link to post
Share on other sites

Ce n'est pas toi @TheSuper5Saga qui avait eu un soucis similaire de voyant qui s'allumait sans raison ?

Share this post


Link to post
Share on other sites
il y a 1 minute, Ermi a dit :

Ce n'est pas toi @TheSuper5Saga qui avait eu un soucis similaire de voyant qui s'allumait sans raison ?

Il s'allumait, mais pas sans raisons :lol:

C'était une histoire de potentiomètre de charge, un truc moins grave et surtout moins chiant ;) 

 

Si elle reste vraiment tout le temps en 3ème (donc démarrage en 3ème), ça viendrait selon moi d'un problème électrique. Surtout si c'est de manière aléatoire. 

Share this post


Link to post
Share on other sites

Bonjour,je pense pas que ce soit le potentiomètre de charge, il gère le régime auquel passent les vitesses.si tu le déconnecte, les vitesses passent au régime fixe de 3000t/mn.ta boîte se mets , pour une raison que j’ignore ,en mode dégradé, 3ieme vitesse.c’est donc un problème électrique, contacte corrodé ?mauvaise masse ?  J’ espère que tu va trouver😁

Edited by Allispossible

Share this post


Link to post
Share on other sites
il y a 4 minutes, Allispossible a dit :

Bonjour,je pense pas que ce soit le potentiomètre de charge, il gère le régime auquel passent les vitesses.si tu le déconnecte, les vitesses passent au régime fixe de 3000t/mn.ta boîte se mets , pour une raison que j’ignore ,en mode dégradé, 3ieme vitesse.c’est donc un problème électrique, contacte corrodé ?mauvaise masse ?  J’ espère que tu va trouver😁

Tu rejoins donc mon analyse ;)

Share this post


Link to post
Share on other sites

Je suis d’accord, mais il faut le dépister! Les contacts au niveau du calculateur etaient super propre mais je les ai donné un coup de nettoyant quand même. Pour la masse, tout semble bien mais demain je vais jeter un coup d’oeil de plus près, c’est une bonne suggestion. Sinon y a t-il d’autres sondes qui pourraient être coupables? Il me semble que c’est plutôt un élément électronique qui deconne à moins que j’aie de la chance avec une fausse masse demain.

 

merci de nouveau pour l’aide à un nouveau venu.

 

 

Share this post


Link to post
Share on other sites

Bienvenue à toi et ton automatique ;) 

Share this post


Link to post
Share on other sites
Il y a 3 heures, Uncleber a dit :

jolie bleu !!! et moii j'adore les phases 1, c'est les vrais, les phases 2 c'est nul !!!

 

Je ne te parle plus à toi 😁

  • Like 1

Share this post


Link to post
Share on other sites

Merci TheSuper5Saga, ça c’est chouette. J’ai du quoi contrôler, mais est-ce que ça existe toujours la valise xr25? Ce serait peut-etre un raccourci.... j’aimerais arriver à la réunion de gaillac à 3 vitesses et pas avec une voiture 🤢 

Share this post


Link to post
Share on other sites

La valise XR25 est quasi introuvable aujourd'hui, et ne te servira pas a grand chose je penses...
Tu peux vérifier le câblage, et éventuellement changer le calculateur... Ton problème est étrange, j'aimerais bien voir ça!

Share this post


Link to post
Share on other sites

Je m’en doutais. Elles existent sans doute, oubliées par les anciens garagistes et jetées par leurs héritiers. Je ferai mon possible cette semaine pour le câblage etc. Pour le remplacement du calculateur est-ce plus commun qu’une sonde qui ne marche plus?

 

dommage que tu ne seras pas à Gaillac en avril, mais crois-tu que je pourrais y trouver un calculateur si nécessaire?

 

merci

Share this post


Link to post
Share on other sites

Je peux te certifier qu'a Gaillac, le seul endroit ou tu pourras trouver un calculateur, c'est dans mon garage 🤣

Les sondes sont presque toutes (2/3) reliées au calculateur sans prise. cela voudrait dire couper les fils, les ressouder... Le meilleur moyen pour avoir des emmerdes par la suite ;) 

A-tu la ref de ton calculateur? 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.