Jump to content
By Zorro_X

Concours d'été 2019 !

Gagnez un kit Expert cliquet avec rallonge et 16 douilles 6 pans. C'est par ici ... ➔

  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find in this community all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough!

    Welcome !

    [Translated from french using GoogleTranslation tool]

     

fv2a

Super 5 Campus '91 de fv²a

117 posts in this topic

Recommended Posts

il y a 2 minutes, fv2a a dit :

d’ailleurs il se branche bien sur « RUP » ce machin?

Ben non.  Si tu fais ça, le moteur cale aussitôt. L'antiparasite se branche sur le + de la bobine.  Sur la borne RUP il ne doit y avoir que le Delco, et éventuellement un départ vers un compte-tours.  Sur le Delco lui-même la borne RUP est aussi raccordée au condensateur. 

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 7 minutes, Mathusalem a dit :

Ben non.  Si tu fais ça, le moteur cale aussitôt. L'antiparasite se branche sur le + de la bobine.  Sur la borne RUP il ne doit y avoir que le Delco, et éventuellement un départ vers un compte-tours.  Sur le Delco lui-même la borne RUP est aussi raccordée au condensateur. 

Donc c’est pour ça qu’elle marchait pu!

 

Edit: Merde, c’est moi qui l’avait mal rebranché, il était bien mis avant que j’y touche. Je retourne essayer de suite

 

Re-edit: Je viens de le remettre à sa place et malgré qu’elle soit « froide »; elle a démarré au poil. Donc ça ne devait être que l’allumeur « en retard »

Edited by fv2a

Share this post


Link to post
Share on other sites
Posted (edited)

Il se branche sur le + je crois.

Grilled 😁😁😁

Edited by Ermi

Share this post


Link to post
Share on other sites
il y a 1 minute, Ermi a dit :

Il se branche sur le + je crois.

Grillé par Mathusalem...

Share this post


Link to post
Share on other sites
à l’instant, fv2a a dit :

Grillé par Mathusalem...

Oui javais vu 😅

Ca m'apprendra à pas aller sur la page suivante 😁

  • Like 1

Share this post


Link to post
Share on other sites

En bref, rien de grave du tout sur cette petite.

Share this post


Link to post
Share on other sites

Elle a démarré ce matin sans problème particulier, par contre je pense qu’il y’a un trou quelque part à l'échappement.

 

 

 

Coté batterie, on attaque quasiment les 40 heures sur le chargeur. La tension de charge est restée à 12.2V toute la journée d’hier, et cette nuit elle est montée à 12.8V.

J’ai regardé la notice, le chargeur serait en train de charger entre 0.3 et 0.8A pour ce « type de cas » ce qui expliquerait le temps de charge à rallonge. 

Je sais pas si le calcul est bon mais pour une batterie de 52Ah vide ça me donnerai un temps de charge d’environ 65h...minimum

 

J’ai lu ça et là sur le net que le chargeur travaillerait normalement pour ramener la batterie à la vie.

On verra bien, ça me coute pas grand chose en électricité d’essayer

Share this post


Link to post
Share on other sites

Salut fv2a

 

Normalement une batterie parle en heure donc si c'est une 52Ah

il te faut 52 heure a 1 Ampère

Mais en électricité il a ce que on appelle le joule

l'effet de échauffement et autre longueur de câble la section du cable etc..

donc tu peux facilement enlever 10 a 15 minutes environ

  • Thanks 1

Share this post


Link to post
Share on other sites

@Tritoff62

C’est pour ça que je parlais de 65h minimum dans le cas où la batterie est totalement vide (52Ah / 0.8A )

 

Je veille justement à la température, jusqu’ici tout reste à température ambiante

Share this post


Link to post
Share on other sites

la batterie reste a température ambiante ?

normalement elle devrait être un peux chaude

a cause de l'effet joule

Share this post


Link to post
Share on other sites
il y a 18 minutes, Tritoff62 a dit :

la batterie reste a température ambiante ?

normalement elle devrait être un peux chaude

a cause de l'effet joule

Oui, mais si le chargeur est en 0.3A ça doit pas chauffer des masses. (Impossible de savoir, il fait tout, tout seul)

Share this post


Link to post
Share on other sites

ha oui 0.3A

ceci et léger pour l'échauffement

sinon pendant qu'il charge moi ce que je fait je claque une ampoule de phare ou antibrouillars

pourvoir s'il elle s’allume bien,pendant 5 minute,en même temps que la charge

Share this post


Link to post
Share on other sites

De toute façon, je vais vite être fixé, il va bientôt passer dans un autre mode de charge

 

En gros de ce que je lis dans la notice:

1- Diagnostic (respect des polarités, type de batterie (6 ou 12V), test de charge.

2- Entre 7.5 et 10,5V lu sur la batterie; charge par impulsion jusqu’a 0.8A. J’ai du insister pour qu’il se lance car au départ ça voulait rien savoir. Ça a duré 2minutes...

3- Entre 10.5 et 12.8V lu sur la batterie charge jusqu’a 3.8A si y’a pas eu le 2, sinon il charge jusqu’a 0.8A (j’en suis là)

4- Entre 12.8V et 14.1V lu sur la batterie charge jusqu’a 3A

5- Entre 14.1 et 14.4V charge jusqu’à 0.8A

 

Après c’est des modes de maintien de charge.

Share this post


Link to post
Share on other sites

ha oui,tu a un chargeur qui tiens la batterie en permanence sous tension

donc déjà a voir il a eu de la misère la enfin toi

en numéro 2

Share this post


Link to post
Share on other sites
Il y a 5 heures, fv2a a dit :

Coté batterie, on attaque quasiment les 40 heures sur le chargeur. La tension de charge est restée à 12.2V toute la journée d’hier, et cette nuit elle est montée à 12.8V.

J’ai regardé la notice, le chargeur serait en train de charger entre 0.3 et 0.8A pour ce « type de cas » ce qui expliquerait le temps de charge à rallonge. 

Je sais pas si le calcul est bon mais pour une batterie de 52Ah vide ça me donnerai un temps de charge d’environ 65h...minimum

Ca me rappelle mon cirque avec la batterie e la S5 qui est tombée en rade. J'avais pas tenté plus de 10h de charge d'affilée, mais ce que tu me dis me "rassure", je vais tenter de charger plus longtemps.

Share this post


Link to post
Share on other sites

Là j’atteint les 13.0V mais le chargeur m’indique toujours 3/4 de charge.

 

Je sais pas ce que ça va donner, mais ça m’intrigue tellement que je laisse faire

Share this post


Link to post
Share on other sites

Je me dis pareil au final tiens.

C'est quoi ton chargeur @fv2a?

Share this post


Link to post
Share on other sites

Ultimate Speed! (Lidl)

Share this post


Link to post
Share on other sites

C'est le même que le mien sauf que tu as l'affichage digitale dessus je crois non?

Share this post


Link to post
Share on other sites

CTek en fait des pas mal aussi (mais beaucoup plus chers)

Share this post


Link to post
Share on other sites
Il y a 1 heure, fv2a a dit :

Là j’atteint les 13.0V mais le chargeur m’indique toujours 3/4 de charge.

 

Je sais pas ce que ça va donner, mais ça m’intrigue tellement que je laisse faire

Bah oui c'est normal,  il faut que ça monte au moins à 14.2 V pour considérer que la charge est terminée. Si la batterie y va, parceque si elle a du plomb dans l'aile (oui, oui... :) ) elle va stagner à 13 V et des miettes, et ça voudra dire qu'elle est sulfatée.   

 

Note que c'est pas parcequ'elle montera haut qu'elle sera sauvée, même si c'est un bon indice. J'ai une batterie que je monte à 15.3 V (en deux jours) mais qui n'emmène pas un moulin le matin quand il gèle. Sinon en cette saison elle bosse normalement. 

 

Les batteries c'est comme les gens, ça peut avoir plusieurs maladies...   et ça supporte mal d'être laissé dans un coin sans un peu de becquetance de temps à autre !  

Share this post


Link to post
Share on other sites

si elle et malade

un doliprane et repartie

😁

Share this post


Link to post
Share on other sites

Comme je passe pas mes journées à admirer le chargeur (qui est à 13,2V) j’avance.

 

Essayage d’un petit accessoire d’express phase 3:

47EE6992-29A5-45A7-ACEE-823FAD04568C.thumb.jpeg.c259cf3e66e77d1312db9aeed1fabbef.jpeg

 

 

- Démontage de la planche de bord

3BAFC928-CA4C-4BD0-89CF-E412274773B5.thumb.jpeg.2772fc7bbfddcefd7520f1453e705cdb.jpeg

2A61EB46-33F5-4C52-9CA4-FFF3A68C4C97.thumb.jpeg.8d153cbd7d2e7dab6c1469e18e02a13b.jpeg

 

- Démontage du circuit de refroidissement pas si sale que ça finalement... mais j’ai du mal à le rincer; comme on est en restriction d’eau; j’ai du faire avec les 20L d’eau de pluie récupéré hier. J’ai pas de pression du coup...

- Démontage du carbu

- Nettoyage grossier du moteur au nettoyant frein

031AB469-8E60-40E2-A6C4-5A9982AC9171.thumb.jpeg.c61ca7e34274ad87926aa775d6a2de88.jpeg

 

 

J’ai aussi cherché d’où venait le bruit pourri de la ligne d’echappement... vu qu’elle a pas de trou.

Un gros pâté de terre dans le berceau (et la ligne qui a touché sans conséquence)

F4349EF5-7709-410A-8E2D-2FAB92F4CE2B.thumb.jpeg.e5e8634d7f1348f7becb08db431fe448.jpeg

C’etait bien dur et ça faisait tout vibrer.

 

Demontage du pare-chocs avant pour admirer la touchette à l’avant droit que le vendeur m’avait signalée.

Rien de bien grave, mais va falloir redresser grossièrement et traiter pour pas que ça bouge.

DBD57C97-BE7D-49E6-82FC-A1CDCBB0A4F3.thumb.jpeg.93c4bc800a3cb6b92f2ae8c9773f78e3.jpeg0E5BED17-2E5E-4ED7-8B7A-CDC8A06C734C.thumb.jpeg.442ef15883634cda625286eb423d6c35.jpeg

 

Cette auto a été suivie par un garage, ça a pas 9mois et 2000km ça.

L’interieur du bloc de chauffage est rempli d’une croûte de corrosion collante et bien dure... mon nez avait raison au retour, le radiateur est mort.

93255574-B1E0-4231-9510-DFA8E63FDEE7.thumb.jpeg.2c73048b0f3419f58e550a6d45b43aaf.jpeg

 

Ça explique aussi les 5cl que j’ai dû ajouter après être rentré.

 

Share this post


Link to post
Share on other sites

Mes prédictions sur la batterie étaient bonnes.

Apres plus de 60h de charge (a quelques heures près), la charge est terminée.

 

Ça fait apparemment un petit moment car le chargeur est « éteint ».

La batterie affiche fièrement un 13V à ses bornes pour l’instant.

 

Je vais l’oublier jusqu’à cet après-midi, et je re-vérifierai après si ça baisse ou pas. Si elle tiens au moins 12,6V je l’essaierai dans le Hiace, voir si elle en a encore dans le sac.

Share this post


Link to post
Share on other sites
Il y a 1 heure, fv2a a dit :

Mes prédictions sur la batterie étaient bonnes.

Apres plus de 60h de charge (a quelques heures près), la charge est terminée.

 

Ça fait apparemment un petit moment car le chargeur est « éteint ».

La batterie affiche fièrement un 13V à ses bornes pour l’instant.

 

Je vais l’oublier jusqu’à cet après-midi, et je re-vérifierai après si ça baisse ou pas. Si elle tiens au moins 12,6V je l’essaierai dans le Hiace, voir si elle en a encore dans le sac.

Sinon tu peux si tu a sous la main,un ampoule style 66 watt,de longue porté ou antibrouillard

pour voir si ta batterie chute ou pas ..

la loi électrique( P = U I ) lol

 

Moi pour l'eau de pluie j'utilise une pompe pour avoir de la pression,que je branche a la sortie de ma cuve

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.