Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find in this community all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

nova64

Super 5 Five '89 De nova64

80 posts in this topic

Recommended Posts

@jahmarley04 Ok ! 

 

Du coup j'ai commandé chez eux, si ça a fonctionné pour d'autres, je vais pas prendre de risques. 🙂

Share this post


Link to post
Share on other sites

Les photos des bougies montrent bien une anomalie de carburation, enfin au moins une combustion irrégulière, et c'est ça la cause de la puissance insuffisante (moteur poussif)

 

Le problème est que les 1 et 3 paraissent normales, alors que les 4 et 2 sont trop blanches pour un moteur à carburateur. C'est bizarre. Faudrait peut-être vérifier les compressions (jeu aux culbuteurs ?) , mais je ne vois pas très bien comment deviner ce qui se passe sans pouvoir examiner moi-même la voiture...  

Share this post


Link to post
Share on other sites

@Mathusalem merci pour ta réponse. 🙂

 

Dans tous les cas une rénovation et nettoyage du carbu ne pourra que faire du bien non ? D’après ce que tu dis, il faudrait peut-être voir pour un réglage des culbuteurs ? 🤔

Share this post


Link to post
Share on other sites

Salut à tous,

 

J'ai reçu le kit de Bretagne Carburation. Ça a l'air conforme.

 

Fait aujourd'hui : dépose du carburateur. J'attaque le gros nettoyage mercredi...

IMG-20200608-194343.jpg

 

  • Like 1

Share this post


Link to post
Share on other sites

Salut à tous,

 

Après nettoyage, je suis au début du remontage du carburateur.

 

Problème : comme indiqué sur le tuto, j'ai mis le plus petit joint torique du kit sur la vis de réglage de richesse. 

Sauf que celle-ci ne rentre plus dans son logement... le joint est-il trop gros ? J'ai peur de forcer ...

 

IMG-20200610-131818.jpg

 

Share this post


Link to post
Share on other sites

Salut à tous,

 

Aujourd'hui, remontage du carbu.

L'opération est terminée, la Five a bien démarré (ouf !), ça a fumé blanc un peu au début, mais plus après quelques KM.

 

Par contre, tout est comme avant : trous à l'accélération, pointe à 90/95 km/h maxi... 😔

 

Bref, la rénovation du carbu n'aura pas fait de mal, mais il va falloir chercher ailleurs... 

 

 

Share this post


Link to post
Share on other sites
Le 17/06/2020 à 12:10, nova64 a dit :

Salut à tous,

 

Aujourd'hui, remontage du carbu.

L'opération est terminée, la Five a bien démarré (ouf !), ça a fumé blanc un peu au début, mais plus après quelques KM.

 

Par contre, tout est comme avant : trous à l'accélération, pointe à 90/95 km/h maxi... 😔

 

Bref, la rénovation du carbu n'aura pas fait de mal, mais il va falloir chercher ailleurs... 

 

 

T’as regardé tes freins avant?

Share this post


Link to post
Share on other sites
il y a 7 minutes, fv2a a dit :

T’as regardé tes freins avant?

Je pensais la même...

Share this post


Link to post
Share on other sites

@fv2a @Ermi

 

Du coup je viens de déposer la roue avant droite.

La voitures est à l'arrêt. Normal que les plaquettes soient ainsi "plaquées" au disque ?

 

Quelle manip dois-je faire pour voir si les freins ne sont pas grippés ?

Les photos :

 

IMG-20200618-160455.jpg
IMG-20200618-160505.jpg

Share this post


Link to post
Share on other sites

Fait tourner tes roues assez fort. Si ça s'arrête trop vite c'est pas bon.

Fait le sur les 4 roues pour être sûr.

Share this post


Link to post
Share on other sites

Salut @Ermi

 

J'avais un peu de temps cet après-midi, alors je viens de faire le test des roues.

A l'arrière, les deux roues tournent librement sans soucis. A l'avant, ça s'arrête vite, surtout à gauche.

C'est donc signe de freins grippés ?

Share this post


Link to post
Share on other sites

C'est très fort possible.

@fv2a tu confirmes ?

Share this post


Link to post
Share on other sites

Quand ça grippe, ça serre fort.

Share this post


Link to post
Share on other sites

Salut à tous,

 

En attendant d'y voir un peu plus clair sur le freinage, aujourd'hui j'ai réglé les culbuteurs. Certains avaient un jeu un poil trop important.

J'en ai profité pour vérifier l'écartement des vis platinées (qui était bon).

 

J'ai fait un court essai ensuite : 

-démarrage au quart de tour sans starter

-le moteur n'a pas calé, pas de "trous" à l'accélération comme avant

 

Par contre, toujours cette sensation de "pédaler dans la semoule"... Faudra que je teste sur ligne droite pour voir si ma vitesse ne depasse toujours pas les 100km/h.

Share this post


Link to post
Share on other sites

T’as la boîte de vitesse d’origine?

Share this post


Link to post
Share on other sites
il y a 6 minutes, fv2a a dit :

T’as la boîte de vitesse d’origine?

Aucune idée, c'est une BV5 (donc option).

La mamie à qui je l'ai acheté en était propriétaire depuis 1999 et a peu roulé avec. Son fils qui s'occupait de l'entretien ne m'a pas parlé d'un changement de boîte.

Comment je peux savoir ça ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, nova64 a dit :

Aucune idée, c'est une BV5 (donc option).

La mamie à qui je l'ai acheté en était propriétaire depuis 1999 et a peu roulé avec. Son fils qui s'occupait de l'entretien ne m'a pas parlé d'un changement de boîte.

Comment je peux savoir ça ?

Tu regarde la plaque rouge et verte sur le dessus de la boite

Share this post


Link to post
Share on other sites

Salut @fv2a,

 

La photo de la petite plaque rouge et verte...

sdr.jpg

 

Sinon, je me suis aperçu que ce "tuyau" se balade... j'ai sûrement dû oublier de le remettre (carbu ?). Ça part de la capsule à dépression de l'allumeur... Impossible de trouver où ça va, rien dans le Haynes...


dav.jpg

Share this post


Link to post
Share on other sites

Durite de dépression qui va du carbu à l'allumeur. Ça explique sûrement tes soucis...

Share this post


Link to post
Share on other sites

C’est bien la boîte d’origine... et tu dois te taper une sacré prise d’air avec ce tuyau deboité.

Share this post


Link to post
Share on other sites

Salut à tous,

 

Quelques nouvelles de la Five :)

Je n'ai pas trop eu le temps de m'occuper des soucis moteur. Hormis un nettoyage des bougies (du coup elle peine moins à démarrer à froid) et sa vidange annuelle la semaine dernière je n'ai rien fait.

La semaine prochaine, je m'occupe de régler l'allumage (vis platinées + calage).

 

J'ai profité du beau temps ce dimanche pour remplacer la garniture de porte côté conducteur. Côté passager, c'est dans le même état, mais il n'y avait qu'une sup' à la casse et elle n'avait plus qu'une garniture.

 

Avant :

IMG_20200913_150315.jpg.0259bb5325a82f1cfa0249d2d6208c24.jpg

 

On retire le mastic "chewing-gum" (quelle m****) 🤬

IMG_20200913_150553.jpg.a018ef690752b673661de4a47582f511.jpg

 

 

Résultat après (ça change tout !) :

IMG_20200913_162909.jpg.e339c20d6d86d2b910522a23d229df31.jpg

 

Et une petite photo avec ses nouveaux stickers (bon j'avoue le "supercinq je te veux" n'est pas bien droit 🧐

IMG_20200913_190315.jpg.b223eb7f884958ce36c82b41c943aac8.jpg

 

Et en bonus, juste à côté, celle qui a remplacé ma Saga (voir ici)

IMG_20200913_190404.jpg.53e8dba766e13516f76300b716615d7d.jpg

 

 

  • Like 1

Share this post


Link to post
Share on other sites

sympa ! 

T'as mis quelque chose d'autre à la place du "mastic chewing-gum" ?

Share this post


Link to post
Share on other sites
il y a 12 minutes, Zorro_X a dit :

sympa ! 

T'as mis quelque chose d'autre à la place du "mastic chewing-gum" ?

Non, je n'en vois pas l'utilité (bien que je me doute qu'il n'est pas là par hasard) 🤔

Dans la Saga il n'y en avait pas (ou plus) et tout fonctionnait bien... et surtout, fini la galère quand il faut démonter !😅

Share this post


Link to post
Share on other sites

C'est sur qu'à démonter c'est pourri, après ca attrape toute les cochonneries qui viennent se coller dessus et c'est une vraie poisse. 

Mais il me semble que c'est là surtout pour éviter les bruits de vibrations (à confirmer)... 😕

Share this post


Link to post
Share on other sites

Salut à tous,

 

Après avoir changé les vis platinées, j'ai entrepris cet après-midi de régler l'avance à l'allumage.

J'ai pris le Haynes, ça me semblait plutôt clair.

 

Sauf que, une fois au paragraphe n°8 (voir photo ci-dessous), le doigt de rotor est orienté vers le plot du fil de la bougie n°4 (ou alors j'ai rien compris !)

 

IMG_20200920_150836.jpg.43e6408c5544fc0ddded9750270ff3be.jpg

 

 

Repère du volant aligné avec l'encoche 8°

IMG_20200920_150316.jpg.fa7b27c861d7a988fd87be90689fcc6c.jpg

 

 

Position du doigt de rotor au même moment

IMG_20200920_150332.jpg.dfb261d5626ba4acab1325266d71b352.jpg

 

 

La tête de distributeur, la photo est dans l'autre sens par rapport à la précédente (bougie n°1 = la plus proche du volant moteur, j'ai bon ? 🧐)

 IMG_20200920_152703.jpg.1bd93da2b255183dd7d805e7f87fa252.jpg

 

 

Donc au final :

- est-ce que je n'ai rien compris à la numérotation des bougies ?

- quand on dit "le doigt de rotor est dirigé vers le fil de la bougie 1", est-ce bien la languette métallique du doigt de rotor dont on parle ?

- ou bien est-ce que les fils des bougies ne sont pas correctement reliées à la tête de distributeur ? 🤔

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.