Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find in this community all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

Klow

Thermocontact défectueux?

19 posts in this topic

Recommended Posts

Salut à tous,

Ayant du changer une durite de radiateur, j'en ai profité pour changer le thermocontact (l'ancien fonctionnait encore correctement mais était d'origine, alors par précaution...).

Seulement, depuis que j'ai mis le nouveau le ventilateur tourne dès que je mets le contact, même à froid, et il s'arrête très rarement (à peu près 30 secondes toutes les 5 minutes).

A priori, ça n'est pas la prise, car en remettant l'ancien ou en le débranchant, le ventilateur s'arrête...

 

C'est possible qu'il soit défectueux et reste tout le temps allumé?

C'est un Metzger 091519. J'aurais tendance à penser qu'un défectueux ne s'allumerait jamais, mais ça me semble bizarre.

Merci d'avance :)

Share this post


Link to post
Share on other sites

tu as bien repurgé le circuit de refroidissement?

Share this post


Link to post
Share on other sites

Oui, j'y ai pensé donc je l'ai refait une 2ème fois par précaution selon la procédure RTA et ce que j'ai vu ici : remplissage du radiateur puis bocal, bocal suspendu, fermeture des purgeurs du plus bas vers le haut. La purge me semble bonne, mais je demanderai à un ami mécano de mon père d'y jeter un coup d’œil au cas où, on doit le voir cette semaine. En tout cas il n'y avait plus de bulles et c'est pas du à la température de l'eau, il me l'a encore fait ce soir en mettant le contact alors qu'elle n'avait pas tourné depuis hier.

Share this post


Link to post
Share on other sites

tu as remplis le radiateur et tu as refermé direct?

Si oui c'est loupé, le radiateur met du temps à se remplir.

Share this post


Link to post
Share on other sites

Non il a l'air de s'être bien rempli puisque ça a mis du temps. Le soir on voyait bien au bouchon qu'il était à 1cm de déborder (mais bon c'est pas le même côté), et la 2ème purge a été faite le lendemain. Aucune bulle qui sort des vis de purge ni dans le bocal🤷‍♂️

 

Tu penses que l'interrupteur ferait ça s'il était pas dans l'eau? J'ai essayé avec l'ancien en le laissant à l'air libre et ça a pas déclenché le ventilo

Share this post


Link to post
Share on other sites
il y a 18 minutes, Klow a dit :

 

 en le laissant à l'air libre et ça a pas déclenché le ventilo

oui à la pression atmosphérique. Le circuit de refroidissement ce n'est pas pareil ;)

Share this post


Link to post
Share on other sites

Normalement le thermocontact ne fonctionne que par rapport à la température... La pression ne joue pas sur son fonctionnement, par contre elle permet à l'eau de monter plus haut en temperature en restant à l'état liquide...

 

Pour en revenir à ton thermocontact, il semble bien défectueux oui. Et je pense pas qu'il y ait moyen de réparer ça si ce n'est le changer à nouveau.

Share this post


Link to post
Share on other sites
il y a 11 minutes, Ermi a dit :

oui à la pression atmosphérique. Le circuit de refroidissement ce n'est pas pareil ;)

Ah oui j'y ai pas pensé! C'était juste un test qui m'était passé par la tête en essayant de comprendre tout ça

il y a 13 minutes, totojest a dit :

Pour en revenir à ton thermocontact, il semble bien défectueux oui. Et je pense pas qu'il y ait moyen de réparer ça si ce n'est le changer à nouveau.

Mince, ça annonce encore des joyeusetés avec Oscaro pour le retour ça 😕

 

Est-ce qu'il y a un risque pour le ventilateur à tourner en permanence si je roule comme ça, le temps d'avoir un nouveau thermocontact? Ou il vaut mieux remettre l'ancien en attendant?

Share this post


Link to post
Share on other sites

Ca sent le branchement "à l'envers", c'est surement en interne, mais selon la description on dirait qu'il s'enclenche lorsqu'il doit s'éteindre et qu'il s'arrête lorsqu'il doit s'enclencher... 😕

Il y a certainement moyen de "bidouiller" avec un relais si c'est bien ça, mais il faudrait le tester auparavant pour vérifier : le faire tremper dans une casserole d'eau avec un thermomètre et voir s'il réagit bien à la température ou si c'est vraiment aléatoire... 

Enfin bon, tu devrais appeler le service après-vente d'Oscaro pour leur expliquer la situation, ils devraient te dire ce que tu peux ou dois faire... ;) 

Share this post


Link to post
Share on other sites
il y a 1 minute, Zorro_X a dit :

Ca sent le branchement "à l'envers", c'est surement en interne, mais selon la description on dirait qu'il s'enclenche lorsqu'il doit s'éteindre et qu'il s'arrête lorsqu'il doit s'enclencher... 😕

Il y a certainement moyen de "bidouiller" avec un relais si c'est bien ça, mais il faudrait le tester auparavant pour vérifier : le faire tremper dans une casserole d'eau avec un thermomètre et voir s'il réagit bien à la température ou si c'est vraiment aléatoire... 

Enfin bon, tu devrais appeler le service après-vente d'Oscaro pour leur expliquer la situation, ils devraient te dire ce que tu peux ou dois faire... ;) 

C'est exactement l'impression que ça donne ! D'ailleurs j'avais re-vérifié qu'il y ait bien un détrompeur et que je me plante pas dans le branchement ^^

Après ça me semble plutôt aléatoire mais j'ai pas de thermomètre d'eau pour vérifier avec la température précise (dans l'eau froide ou tiède, il ne devrait pas réagir, et à l'eau bouillante, il devrait se déclencher?).

Et franchement, bidouiller avec un relais pour une pièce à 7€, ça serait s'embêter pour pas grand chose...

 

Je vais voir lundi avec Oscaro mais apparemment on peut faire le retour directement sur le site, faut juste remplir un long formulaire avec les dates, kilométrages de montage et démontage. Je m'attendais à pire vu qu'ils n'aiment pas trop les retours !

Share this post


Link to post
Share on other sites

Une operation qu'il vaut mieux faire selon moi c'est de poser un interrupteur de déclenchement manuel du ventilateur. Comme ça tu peux remettre en place ton ancien thermocontact, et si tu as un indicateur de température d'eau sur ton tableau de bord, ça te permettrait d'allumer le ventilateur avant qu'il ne soit trop tard si le thermocontact devenait défectueux...

 

En attendant tu peux rouler comme ça,  c'est juste que tu risques de consommer un peu plus vu que la voiture aura du mal à monter en température. Et ça peut fatiguer ton ventilateur, mais rien de grave selon moi.

  • Like 1

Share this post


Link to post
Share on other sites

J’Ai monté un interrupteur et une jauge e température. 

Share this post


Link to post
Share on other sites

@totojest vu le nombre de faisceau brûlé à cause des ventilateurs qui grillent, avec le temps actuels, je débrancherait tout si on est pas amené à faire de la ville ou des bouchons; ça craint rien du tout

Share this post


Link to post
Share on other sites
il y a 26 minutes, fv2a a dit :

@totojest vu le nombre de faisceau brûlé à cause des ventilateurs qui grillent, avec le temps actuels, je débrancherait tout si on est pas amené à faire de la ville ou des bouchons; ça craint rien du tout

Justement elle ne fait que de la ville, en tout cas en ce moment. Mais ça a été plus simple que je pensais pour faire un retour et j'ai remis l'ancienne pièce, qui marchait encore.

Ça confirme le thermocontact défectueux puisque j'ai plus aucun soucis 😁 Comme quoi, quand on essaie de faire trop bien...

Share this post


Link to post
Share on other sites

Normalement sur une Saga, il y a un fusible sur le ventilateur, je ne suis pas si inquiet que ça moi :)

Share this post


Link to post
Share on other sites

Souvent une pièce d'origine, montée par le constructeur ou un agent agréé, est de qualité bien meilleure que les pièces prétendues adaptables fabriquées avec des matériaux de récup par des gamins pas encore sortis  de l'enfance. 

Share this post


Link to post
Share on other sites
il y a 37 minutes, Mathusalem a dit :

Souvent une pièce d'origine, montée par le constructeur ou un agent agréé, est de qualité bien meilleure que les pièces prétendues adaptables

permet moi d'en douter sur certains points, j'ai monté plusieurs fois des pièces de constructeur directement achetées en concession bah ... la qualité 0.

Ex : les déflecteurs de capot, cassés au montage, la refabrication a tenu même après le redémontage.

Les joints de custode... 6 mois, sec comme du pain dur...

Share this post


Link to post
Share on other sites
Le 28/10/2020 à 15:18, Ermi a dit :

permet moi d'en douter sur certains points, j'ai monté plusieurs fois des pièces de constructeur directement achetées en concession bah ... la qualité 0.

Ex : les déflecteurs de capot, cassés au montage, la refabrication a tenu même après le redémontage.

Les joints de custode... 6 mois, sec comme du pain dur...

Oui, OK, d'accord, moi je parlais des pièces d'origine montées lors de la construction de la voiture. Il est pratiquement certain que les pièces neuves de fabrication récente vendues en concession pour des voitures ayant 15 ans maintenant ne sont plus aussi bien contrôlées que les pièces d'époque. Donc finalement il faut contrôler ce qu'on monte. Et pour un roulement à billes, par exemple, à moins de disposer d'un labo spécialisé, je ne vois pas trop comment faire. Pour un thermocontact  une pile, une ampoule, une casserole d'eau et un réchaud suffisent. 

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 18 heures, Mathusalem a dit :

Oui, OK, d'accord, moi je parlais des pièces d'origine montées lors de la construction de la voiture

ah oui là on est d'accord ^^

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.