Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find here all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

CABLAGE SONDE NIVEAU HUILE GTT


Arnaud56230
 Share

34 posts in this topic

Recommended Posts

Bonjour,

 

Le niveau d'huile sur mon  gt ne fonctionne pas quand je mets le contact. 

Les fils sont OK de la sonde à la prise du faisceau moteur et je voudrais donc tester la continuité de cette prise au tableau de bord.

Problème, sur toutes les rta que j'ai, il n'y a pas de fil de representé de la fiche au pieds de la porte conducteur jusqu'au tableau de bord.

20211230_150459.thumb.jpg.2899d3c6f82d4a4890b989fda40a3207.jpg

fil 10 et 12 OK sur la gauche de la fiche 433 mais rien de l'autre côté jusqu'au tableau de bord????

Quelqun aurait un schéma ou ils sont présents?

Merci 

Link to comment
Share on other sites

Les schéma elec sur ma rta ne correspondent pas, du moins je n'ai pas ce câblage de la sonde de niveau pourtant j'ai le bouquin officiel...

Link to comment
Share on other sites

Salut ! Est ce que tu as essayé de demonte ta sonde pour la nettoyer un coup surtout la partie métallique de ta sonde qui est en contact avec ton carter, car si c'est sale ça peut aussi te faire une fausse masse et te mettre en default l'affichage du niveau. Parce que si tes fils et jauge sont OK je vois pas grand chose d'autre.

Link to comment
Share on other sites

Posted (edited)

J'ai refait le moteur à neuf donc normalement tout est propre niveau sonde et j'ai bien une résistance, quelques ohms, directement sur la sonde. De plus, la sonde de niveau ne doit pas faire masse avec le moteur comme la sonde de pression, du moins d'après le schema de câblage. Par contre, je n'ai pas testé l'ensemble des fils jusqu'au tableau de bord car je n'avais pas le câblage complet sur ma rta.

Quand à la jauge, est ce qu'elle marche? Aucune idée car le moteur était démonté quand j'ai acheté la voiture. Ca vient peut être aussi de la??

J'ai essayé avec un deuxième bloc compteur dont je suis sur que la pression d'huile fonctionne mais ça ne commute peut être pas sur le niveau avant démarrage?

Edited by Arnaud56230
Link to comment
Share on other sites

contrôle le câblage moteur aux tableau de bord,si tout et ok

Normalement quand tu mais le contact l'indicateur passe rouge et monte pour dire le niveau d'huile

ou il a la pression d'huile

et âpres démarrage tu passe en pression d'huile

quand tu acheter l'auto les câble étais propre ou deja bidouiller

 

a tu penser a brancher ceci direct aux tableau de bord

avec un fils volant si on peux dire

Link to comment
Share on other sites

Posted (edited)
Il y a 3 heures, Tritoff62 a dit :

contrôle le câblage moteur aux tableau de bord,si tout et ok

Normalement quand tu mais le contact l'indicateur passe rouge et monte pour dire le niveau d'huile

ou il a la pression d'huile

et âpres démarrage tu passe en pression d'huile

quand tu acheter l'auto les câble étais propre ou deja bidouiller

 

a tu penser a brancher ceci direct aux tableau de bord

avec un fils volant si on peux dire

J'ai déjà shunté au niveau de la fiche de la sonde de niveau mais sans succès. C'est pour ça que je voulais tester la continuité des fil et enfin tester en direct sur le tableau de bord mais n'ayant pas le schéma elec je ne savais pas lesquels tester.

Le témoin de pression d'huile s'allume bien.

Le câblage n'était pas nickel pour le faisceau moteur mais n'a pas l'air bidouillé de la fiche derrière le phare jusqu'au tableau de bord.

Maintenant que je sais que le niveau est sur la fiche ou il n'y a que 2 fils, je vais pouvoir tester.

Je serai plus rassurer de savoir si ça fonctionne avant la première mise en route du moteur...

 

Edited by Arnaud56230
  • Like 1
Link to comment
Share on other sites

Tu faires aussi:  

 

Une continuité sur chaqués extrémité (avec les prises) en suivant le schéma et ensuite un test (compteur => sonde? ) 

 

Ensuite sur le bloc compteur tu peux nettoyer légèrement le circuit imprimé (légèrement !!) 

 

 

Qu'en pensez vous? 

 

Link to comment
Share on other sites

prend une petite led avec une résistance pour le 12 volts

ou ampoule tableau de bord,pour voir si elle s'allume quand tu mais le contact

mais a la place du niveaux d'huile compteur

  • Good idea! 1
Link to comment
Share on other sites

Posted (edited)

J'ai fais le test de shunter la sortie vers la sonde derrière le tableau de bord, rien.. quand je mesure la tension, je n'ai que 2,7v donc je pense qu'il y a un problème au compteur😪

J'ai fais l'essai avec un autre compteur que je viens d'acheter et dont je suis sur que la pression fonctionnait car testé avec le vendeur mais pas souvenir avoir vu le niveau monter à la mise sous contact?

Et bien même problème de fonctionnement.

J'ai fais quelques recherches sur d'autres forum et il s'avère que c'est la petite carte électronique qui gère le basculement qui peut lâcher

20220105_190138.thumb.jpg.d955ff5b3a7b143b5c0c0c1c5bfc922d.jpg

Le.probleme est qu'il y a un CI dessus qui est pratiquement introuvable ou à des prix dingues...

Sur un forum alpine, l'A310 a apparemment le même problème, mais avec un boîtier jaeger déporté avec les mêmes composants. Certains ont juste changé les condos et diodes et ça a refonctionné.

Vu la tension faible que j'ai à la sonde, je penche plutôt pour un condo hs qui mettrait le bazar.

Vais commander tout le nécessaire et voir si c'est concluant. Et si ça ne fonctionne pas je ne perdrais pas grand chose car il y en a pour 15/20e de composants hors CI que je ne changerai pas

Edited by Arnaud56230
  • Good idea! 1
Link to comment
Share on other sites

il y a 46 minutes, Arnaud78 a dit :

A voir… sur compteur gtx espace ….

Pas de pression d'huile sur GTX (compteur haut de gamme en général) seulement niveau d'huile qui s'allume au démarrage puis se coupe après. Il y a pas de pcb dédié, on branche les fils directement sur le compteur (a l'arrière du compte tour paradoxalement)

Ou alors dans le compte tour mais je suis pas allé démonter jusque là

Edited by GBFIAlex
Link to comment
Share on other sites

Il y a 20 heures, Arnaud56230 a dit :

J'ai fais le test de shunter la sortie vers la sonde derrière le tableau de bord, rien.. quand je mesure la tension, je n'ai que 2,7v donc je pense qu'il y a un problème au compteur😪

J'ai fais l'essai avec un autre compteur que je viens d'acheter et dont je suis sur que la pression fonctionnait car testé avec le vendeur mais pas souvenir avoir vu le niveau monter à la mise sous contact?

Et bien même problème de fonctionnement.

J'ai fais quelques recherches sur d'autres forum et il s'avère que c'est la petite carte électronique qui gère le basculement qui peut lâcher

20220105_190138.thumb.jpg.d955ff5b3a7b143b5c0c0c1c5bfc922d.jpg

Le.probleme est qu'il y a un CI dessus qui est pratiquement introuvable ou à des prix dingues...

Sur un forum alpine, l'A310 a apparemment le même problème, mais avec un boîtier jaeger déporté avec les mêmes composants. Certains ont juste changé les condos et diodes et ça a refonctionné.

Vu la tension faible que j'ai à la sonde, je penche plutôt pour un condo hs qui mettrait le bazar.

Vais commander tout le nécessaire et voir si c'est concluant. Et si ça ne fonctionne pas je ne perdrais pas grand chose car il y en a pour 15/20e de composants hors CI que je ne changerai pas

Salut Arnaud,
Sur ma GT, j'avais le même problème. Avec les mêmes symptômes c'est cette carte qui est problématique. En prenant une autre et en mesurant les valeurs, je me suis rendu compte que les 2 "résistances" jaunes (je ne suis pas sur du mot correct) avaient des valeurs complètement différentes et posaient un problème. C'est peut-être le cas pour toi aussi ?

 

Si tu as des questions et que je peux t'aider n'hésites pas ! Je suis loin d'être un pro mais étant passé par là je sais que c'est énervant :p

 

Et si je ne dis pas de bêtise, cette carte ne gère pas que le basculement mais converti la tension venant de la sonde pour t'afficher la pression ainsi que le niveau. Si tu n'as aucun des 2 (pression et niveau), il y a de fortes chances que la carte (ou le mano) soit hs.

  • Thanks 1
Link to comment
Share on other sites

il y a une heure, GBFIAlex a dit :

Pas de pression d'huile sur GTX (compteur haut de gamme en général) seulement niveau d'huile qui s'allume au démarrage puis se coupe après. Il y a pas de pcb dédié, on branche les fils directement sur le compteur (a l'arrière du compte tour paradoxalement)

Ou alors dans le compte tour mais je suis pas allé démonter jusque là

Oui exact. Et la marque des compteurs est différente (Jaeger pour les GT et Veglia pour le reste). Certains éléments peuvent être réutilisés mais la pression d'huile qui est typique aux GT, R21 turbo etc (à voir si la manière d'afficher celle-ci est identique ou pas sur les R21 et autres) Ici, les fils se branchent à l'arrière du compte-tours comme tu dis mais en fait ça se connecte directement sur la carte en question qui elle est liée au mano. Je ne sais pas si ces infos supplémentaires peuvent aider.

Link to comment
Share on other sites

donc tu commence a trouver :)

 

le problème c'est que en ce moment l’électronique a doubler de prix

a cause de la crise :(

 

normalement en regardent sur gogole tu peux peux être trouver le truc pour tester le ci

pour voir si il et vraiment défectueux

 

Et comme tout ce qui et pièces GT turbo

a des prix exorbitant

 

ou connaitre une personne qui bosse en électronique qui c

 

 

 

 

Link to comment
Share on other sites

Il y a 1 heure, julien_beckers a dit :

Oui exact. Et la marque des compteurs est différente (Jaeger pour les GT et Veglia pour le reste). Certains éléments peuvent être réutilisés mais la pression d'huile qui est typique aux GT, R21 turbo etc (à voir si la manière d'afficher celle-ci est identique ou pas sur les R21 et autres) Ici, les fils se branchent à l'arrière du compte-tours comme tu dis mais en fait ça se connecte directement sur la carte en question qui elle est liée au mano. Je ne sais pas si ces infos supplémentaires peuvent aider.

Il y a des compteurs Jaeger pour les classiques aussi, on trouve les deux.

Mais merci pour toutes les informations supplémentaires ça aide à comprendre même si j'ai pas de gt 😉

  • Like 1
Link to comment
Share on other sites

Il y a 15 heures, GBFIAlex a dit :

Il y a des compteurs Jaeger pour les classiques aussi, on trouve les deux.

Mais merci pour toutes les informations supplémentaires ça aide à comprendre même si j'ai pas de gt 😉

Ah bah j'aurai appris quelque chose merci ! Et avec plaisir c'est toujours agréable de discuter de nos anciennes :)

Edited by julien_beckers
Link to comment
Share on other sites

@julien_beckersles "résistances jaunes" sont en fait des condensateurs et je pense qu'au bout de 30 ans, ils doivent etre tous être un peu "sec".

Tester le CI va être compliqué, d'une parce que je n'ai pas les connaissances nécessaires en électronique et de deux, sur d'autres forums des personnes qui ont l'air bien plus callée que moi non jamais trouvé les datasheet de ce composant pour pouvoir le tester. 

Je vais déjà remplacer les quelques condo et je verrai bien si ça refonctionne.

Link to comment
Share on other sites

il y a 47 minutes, Arnaud56230 a dit :

@julien_beckersles "résistances jaunes" sont en fait des condensateurs et je pense qu'au bout de 30 ans, ils doivent etre tous être un peu "sec".

Tester le CI va être compliqué, d'une parce que je n'ai pas les connaissances nécessaires en électronique et de deux, sur d'autres forums des personnes qui ont l'air bien plus callée que moi non jamais trouvé les datasheet de ce composant pour pouvoir le tester. 

Je vais déjà remplacer les quelques condo et je verrai bien si ça refonctionne.

Oui voilà exactement ! Oui c'est compliqué de le tester... La seule manière avec un ami qui s'y connait un peu était de comparer les valeurs avec un autre fonctionnel et ça nous a permis d'identifier les condensateurs fautifs. Si jamais tu veux des valeurs n'hésite pas à me contacter je pourrai les mesurer pour toi normalement.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.