Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find here all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

Problème pompe à essence sur Supercinq 1.4i 1994 ?


Bruno12
 Share

Recommended Posts

Dans ma présentation je disais que j'avais eu un problème de démarrage laborieux et de ratés, réglé par le changement du filtre à carburant.

 

Mais dernièrement il me semble que j'ai quand même encore un problème de pression de carburant :

 

- Ça démarre correctement mais il vaut mieux mettre le contact 2 ou 3 fois pour obtenir le bon "son" de la pompe immergée, avant de lancer le démarreur.

- On sent assez souvent des "hésitations" du moteur en roulant.

- La pompe fait un bruit pas très régulier au ralenti - mais ça a toujours été plus ou moins le cas il me semble.

 

Comment vérifier que la pompe est bien en train de devenir naze avant d'envisager son remplacement ?

 

J'aimerais éviter de me retrouver en panne et aussi éviter les frais inutiles...

 

Merci d'avance pour tout avis ! Si vous pensez à une autre cause n'hésitez pas.

Link to comment
Share on other sites

Titine est passée au contrôle technique ce matin et ma foi, ça passe en pollution. Il n'empêche que les symptômes subsistent de temps à autres et que la pompe fait un drôle de bruit quand on l'écoute moteur au ralenti.

 

J'ai donc commandé une pompe dont j'attends la livraison.

 

Quelqu'un a déjà changé une pompe à essence de réservoir ? Conseils bienvenus, merci.

 

Je n'ai pas encore regardé mais je suppose qu'on accède à la pompe par le coffre. Et ensuite ? Facile ?

Link to comment
Share on other sites

il y a 38 minutes, gtturbo4ever a dit :

Avant de la changer pour rien bien vérifier que le jus arrive à ses bornes.

On l'entend tourner et la voiture roule (avec quelques problèmes décrits plus haut) donc a priori...

 

il y a 41 minutes, gtturbo4ever a dit :

Hello la pompe à carburant est sur la poutre du châssis avec son filtre et non immergée dans le réservoir.

J'ai cru la RTA qui dit que c'est une pompe immergée sur les C3J. J'aurais dû m'en douter au bruit, trop net pour provenir de l'intérieur du réservoir.

 

Alors d'un côté ça me rassure car j'ai reçu la pompe hier, et ce n'est clairement pas une pompe immergée.

 

Mais en même temps l'accès par dessous ne va pas être facile pour moi. J'avais fait changer le filtre en garage car je sortais à peine d'un problème douloureux de dos bloqué.

Bon ben, yapluka...

 

Merci pour ton intervention.

Link to comment
Share on other sites

Le 31/03/2023 à 11:15, gtturbo4ever a dit :

Bon courage c’est pas le plus compliqué à faire juste pouvoir se glisser sous l’auto en toute sécurité 

 

En effet. J'ai pu bénéficier de l'aide d'un mécano qui a changé la pompe en une grosse demi-heure sans même lever la voiture. L'accessibilité est top par rapport aux véhicules d'après 2000.

Après essai il semblerait que Titine soit repartie pour un tour : plus de bruit bizarre de la pompe, ça semble monter en pression au premier coup de clé, le moteur n'a plus d'hésitation et semble même avoir retrouvé du peps.

Pourvu que ça dure !

Link to comment
Share on other sites

Merci !

 

Bon, après avoir roulé un peu plus je confirme que les problèmes en roulant sont réglés.

 

Mais j'ai toujours un souci de montée en pression avant le premier démarrage à froid. Après un arrêt assez long, il faut plusieurs mises du contact avant d'avoir  le bon "son" de la pompe (le "dziiiii" qui dure 1-2 secondes) et que ça démarre correctement.

Je soupçonne un problème du style tuyauterie obstruée qui perturberait la mise en pression, peut-être entre réservoir et pompe. Si ça se trouve ce serait ça qui a fini de fatiguer l'ancienne pompe, et je n'ai pas envie que ça recommence avec la neuve. 😒

Link to comment
Share on other sites

Oui ça serait intéressant de vérifier la pression d'essence, mais je n'ai pas ce qu'il faut...

Le régulateur parait un bon suspect mais il me semblait qu'il travaillait surtout après le démarrage, quand la pompe marche en continu, pour que l'essence en excès retourne au réservoir.

Il y a des moments où on regretterait presque les carbus...

Link to comment
Share on other sites

En théorie grâce au régulateur de pression la pression doit être conservée un certain moment.

Si ça fuit normalement après avoir coupé le contact il n'y aura pas de pression et ça peut expliquer la difficulté de mise en pression au premier démarrage.

Link to comment
Share on other sites

Il y a 14 heures, gtturbo4ever a dit :

Essaye de la suivre je pense que c’est pas mal du tout la méthode de diagnostic 

 

Oui j'essaie de faire les tests, avec aussi la RTA.

 

Mais comment on accède au calculateur ? Sur ma "five" avec son plastique cheap, ce n'est pas comme ceci :

 

calculo.jpg.b54e00b66372991d2fa2ff7d0b8e1c0d.jpg

 

J'accède aux fusibles mais après ? Il faut déposer tout le bloc de planche de bord ?

 

En mécanique je me débrouille mais je déteste toutes ces fixations plastoques où il y a toujours des trucs cachés et qui cassent.

Link to comment
Share on other sites

Bon j'ai fini par trouver ce fichu calculateur, planqué sous la moquette. 😳

 

Je vais essayer de tester les éléments qui pourraient expliquer un démarrage difficile puisque une fois le moteur démarré il fonctionne bien.

 

Il faut savoir que depuis que j'ai cette auto elle a toujours démarré par tous les temps mais jamais "quart de tour" à froid. Il fallait toujours faire tourner le démarreur 2 secondes ou un peu plus.

Link to comment
Share on other sites

  • 3 weeks later...

Merci pour la réponse. Possible que ce soit normal mais je trouve que c'est un peu décevant avec allumage et injection électronique.

J'ai été grippé et j'ai mis un peu de côté la voiture, je suis un peu à plat.

Elle fonctionne bien une fois démarrée et dernièrement la montée en pression carburant était plus rapide, souvent au 2ème coup de clef, et je ne sais pas pourquoi...

Il va falloir que je me repenche sur titine ne serait-ce que pour passer la contrevisite avant la fin du mois, quelques pétouilles électriques : veilleuses (avant) et klaxon. J'ai l'impression que le commodo déc*nne (plus d'enfoncement de la manette pour klaxonner).

Il faut que je teste ça et éventuellement changer le commodo - je ne sais pas si c'est facile ?

Link to comment
Share on other sites

Bon au moins ça c'est fait pour la contre-visite :

 

- Changement du phare dont le revêtement réfléchissant avait terni/disparu. Nouveau phare 25 € à la casse, comme neuf, vive les phares en VERRE !

- Veilleuses : juste des ampoules HS (j'avais vérifié toutes les lumières sauf les veilleuses avant le CT, c'est ballot)

- Klaxon : juste un mauvais contact du fil d'alimentation. Le plus dur a finalement été de localiser ledit klaxon planqué dans le pare-choc AV à droite.

 

Ça fait toujours plaisir ces petits trucs qui remarchent bien... Il faut que je remette le losange, il est dans le vide-poche 😉

 

Titine avait un œil au beurre noir :

 

super5phares.jpg.697effe1d01968866904670116398d9d.jpg

Link to comment
Share on other sites

  • 2 weeks later...
Il y a 13 heures, gtturbo4ever a dit :

Bonne route ça a donné quoi au niveau de la pollution ?

J'étais passé au contrôle avant le changement de pompe et ça passait, même si la voiture avait des ratés de temps en temps en roulant.

Depuis le changement le fonctionnement une fois démarré est nickel, mais le démarrage est toujours laborieux à froid avec plusieurs coups de clés nécessaires avant d'avoir le son correct de la pompe et d'être sûr de démarrer en quelques secondes de démarreur "comme d'habitude" (avant les problèmes).

Link to comment
Share on other sites

Le 16/05/2023 à 07:00, Bruno12 a dit :

J'étais passé au contrôle avant le changement de pompe et ça passait, même si la voiture avait des ratés de temps en temps en roulant.

Depuis le changement le fonctionnement une fois démarré est nickel, mais le démarrage est toujours laborieux à froid avec plusieurs coups de clés nécessaires avant d'avoir le son correct de la pompe et d'être sûr de démarrer en quelques secondes de démarreur "comme d'habitude" (avant les problèmes).

Je me demande si il n’y aurait pas un problème de faux contact ou de faisceau qui empêcherait le fonctionnement de la pompe à froid

Link to comment
Share on other sites

Le 21/05/2023 à 20:42, gtturbo4ever a dit :

Je me demande si il n’y aurait pas un problème de faux contact ou de faisceau qui empêcherait le fonctionnement de la pompe à froid

C'est une piste à envisager mais j'ai toujours entendu la mise en fonctionnement de la pompe à chaque coup de clef.

Dernièrement j'ai presque fait le plein du réservoir alors que j'ai longtemps roulé avec un niveau qui restait bas.

Coïncidence ou pas, la montée en pression à froid s'est trouvée nettement améliorée, la pompe faisant le "bon bruit" la plupart du temps dès le 1er coup de clef, et le moteur craquant au 1er coup de démarreur !

Quelle pourrait être l'influence du niveau de carburant sur la bonne alimentation de la pompe ?

Link to comment
Share on other sites

Bizarrement aucun car la pompe aspire l'essence depuis le haut du réservoir.

As-tu changé le filtre à essence à côté de la pompe à carburant?

Bizarre ton symptôme.

Tu devrais essayer de faire un relevé de pression quand la pompe fait un bruit bizarre.

La mienne aussi siffle bizarrement à la mise du contact parfois mais elle démarre bien par contre.

Moi non plus je n'ai pas encore changé mon filtre à essence.

Link to comment
Share on other sites

Je me demandais s'il n'y aurait pas un problème style mise à l'air libre du réservoir.

Oui le filtre avait été changé avant la pompe, il en avait visiblement besoin.

J'aimerais bien pouvoir mesurer la pression carburant ! Ce qui est bizarre c'est que le problème de démarrage est systématiquement associé au bruit de la pompe. Quand il est stable d'un coup de clef à l'autre je sais que ça va démarrer, et inversement.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.