Jump to content
  • This is not a forum but a community!

    20100521_GTX_0003.JPGWe all love this mythical and popular car, because we sailed in one being childrens, because someone in the family had one or just because it always made us want it... because it's endearing, whatever we say.
    Its great success is certainly due to the fact that with a simple mechanics, with little or no electronics, it is easy to maintain by yourself without expensive tools, without forgetting that the parts are not expensive and always easy to find. Even today, for some homes, students and people with "little budget", it is a source of great comfort at a lower price: far from car loans and garage mechanics, which are becoming more and more inaccessible. The small engines models (the most common) are very robust and still consume very little, sometimes less than recent "equivalent" cars, which makes it by definition just as ecological, if not even more by the simple fact that we we always use it instead of buying new ones ... At the level of the official technical control, benefiting from its "seniority", it does not undergo the modern standards much too restrictive, the tranquility is assured.
    Today it is still an interesting car for everyday use, especially and clearly from an economic point of view.
    Collectors are also beginning to take an interest in this 30-year-old "granny": restoration, maintenance or refurbishment, repairs, etc ... make it possible to find "newer than new" models for the pleasure of the eyes and to see this French heritage thus safeguarded.
    We have created this community to bring together all those who are interested and who wish to take part in this adventure to preserve their Renault Super 5, whether by maintenance, repair or restoration: you will find here all useful information and tips on these topics.

    The forum is freely accessible in its entirety: there is no need to contribute, buy, neither pay anything to integrate the community and participate.
    To be able to ask questions and share your interest, all you have to do is register and present yourself properly!
    You do not have to have a Super 5: an interest in auto mechanics is enough

    Welcome !

    (This message disappears if you register into the forum)

    [Translated from french using GoogleTranslation tool]

     

Super 5 Baccara Automatic '89 d'Uncleber


Uncleber
 Share

Recommended Posts

il y a 11 minutes, Superchateau a dit :

Quand tu dis "Plip" c'est l'émetteur et son récepteur de centralisation : l'un ne va pas sans l'autre. 

Ça se programme :ki: 

Link to comment
Share on other sites

il y a 22 minutes, totojest a dit :

Ça se programme :ki: 

Oui j'ai vu ça mais j'aime pas les soudures...

  • Haha 1
Link to comment
Share on other sites

il y a 29 minutes, ArnoH a dit :

Un agent de bonne facture, ce n'est pas le cas de tous et partout.

 

 

Tu en récupères un ou tu répares ?

Il me le manque aussi sur la TSE. Le récepteur est là, mais je n'ai pas l'émetteur.

J'ai conservé le couple émetteur/récepteur de la Clio Baccara au cas où.

Oui c'est clair il agent dacia Renault , à mon avis le fait qu il soit propriétaire d'une jolie petite five doit aider au coup de main fraternel

en fait j'ai un émeteur/recepteur de clio sur la voiture mais je pense que l'emeteur est HS , pas de son pas d'image, alors je cherche un nouveau couple, idéalement avec un plip d'origine mais ça commence à se faire rare et donc c'est cher...en plus cette télécommande est quand même un peu fragile....

Alors je crois que je vais me rabattre sur la solution clio , tu serais vendeur du tien ?

il y a 41 minutes, Superchateau a dit :

Quand tu dis "Plip" c'est l'émetteur et son récepteur de centralisation : l'un ne va pas sans l'autre. 

Oui je cherche un couple je sais que l'on peut faire une reprog mais le tuto m'a fait mal au crane et je n'aime pas trop les soudures...

Link to comment
Share on other sites

il y a une heure, Uncleber a dit :

Alors je crois que je vais me rabattre sur la solution clio , tu serais vendeur du tien ?

Si je n'arrive pas à faire fonctionner l'ensemble, oui.

Mais laisse moi essayer d'abord ;) 

 

il y a une heure, Uncleber a dit :

le tuto m'a fait mal au crane

Faut que j'aille voir ce que ça dit, je ne suis pas sujet aux migraines normalement :D

Link to comment
Share on other sites

il y a 2 minutes, Tritoff62 a dit :

prend un doliprane

Uncleber

Mal au crane...Dolicrane

Mal au dent Dafaldan

il y a 8 minutes, ArnoH a dit :

Si je n'arrive pas à faire fonctionner l'ensemble, oui.

Mais laisse moi essayer d'abord ;)

Euuhh.... tu veux me vendre un truc qui marche pas ? ;)

 

  • Haha 1
Link to comment
Share on other sites

Naan.

C'est plus "est-ce que j'y arrive". Parce que je suis pas doué par nature en composant électronique.

Le couple plip/récepteur fonctionnait quand je l'ai déposé, c'est la seule chose sûre pour l'instant.

Je m'y remets bientôt sur la TSE, je te dirai ce qu'il en est ;)

Link to comment
Share on other sites

il y a 41 minutes, ArnoH a dit :

Naan.

C'est plus "est-ce que j'y arrive". Parce que je suis pas doué par nature en composant électronique.

Le couple plip/récepteur fonctionnait quand je l'ai déposé, c'est la seule chose sûre pour l'instant.

Je m'y remets bientôt sur la TSE, je te dirai ce qu'il en est ;)

Bon alors d'accord !!!  je crois que je vais dégainé rapidement dis moi quoi !!

 

il y a 3 minutes, Uncleber a dit :

Bon alors d'accord !!!  je crois que je vais dégainé rapidement dis moi quoi !!

 

Sinon je te propose de me ceder ta TSE pour une somme modique, je m'occuperai de la centralisation ;)

 

Link to comment
Share on other sites

Je jette un oeil ce weekend.

Et je peux pas me séparer de la TSE, c'est sentimental entre elle est moi 😍

Link to comment
Share on other sites

il y a 10 minutes, ArnoH a dit :

Je jette un oeil ce weekend.

Et je peux pas me séparer de la TSE, c'est sentimental entre elle est moi 😍

Des grimaces !!! si une petite TSE noire intérieur ocre pointe le bout de son nez, tu la largues comme une vieille chaussette !!! ;)

Oui j'ai lu ta PREZ

Link to comment
Share on other sites

Il y a 3 heures, Uncleber a dit :

en fait j'ai un émeteur/recepteur de clio sur la voiture mais je pense que l'emeteur est HS , pas de son pas d'image

Envoie! Je vais te le réparer moi... :ange: 

Link to comment
Share on other sites

il y a 5 minutes, totojest a dit :

Envoie! Je vais te le réparer moi... :ange: 

Ca y est vous avez gagné, demain je sors le fer à souder...

Je vais vérifier les circuits imprimés , y a pas de raisons !!!!

Link to comment
Share on other sites

Il y a 3 heures, Uncleber a dit :

Des grimaces !!! si une petite TSE noire intérieur ocre pointe le bout de son nez, tu la largues comme une vieille chaussette !!! ;)

Oui j'ai lu ta PREZ

Je suis cramé, j'en ai trop dit !! :D

Mais t'as pas tord dans le fond. Sauf que j'en plus jamais vu une seule.

Déjà que les TSE ça court pas les rues.

 

Il y a 3 heures, Uncleber a dit :

Ca y est vous avez gagné, demain je sors le fer à souder...

🎉🎉

Link to comment
Share on other sites

Il y a 3 heures, Uncleber a dit :

demain je sors le fer à souder...

 

Fais attention c'est délicat malgré tout. 324575.gif.f9ace8ad5c77067a118a4eb255087100.gif

Link to comment
Share on other sites

Toute les insomnies ne sont pas inutiles...

Et par chance ( ou par opportunisme c'est selon...) le récepteur a bien voulu faire fonctionner les moteurs mourants des portières

C'EST BON CA !!!!!

IMG_5168.PNG

Link to comment
Share on other sites

ah oui par contre la LED est morte... je crois même qu'il n'y a plus de LED

IMG_5169.jpg

Link to comment
Share on other sites

La LED est bien là (le rectangle rouge), et tu es en possession d'un plip qui ne peut pas se reprogrammer avec des soudures, le code est intégré dans la puce (j'ai encore jamais tenté de m'attaquer à leur paramétrage mais ça viendra :laugh:). Il y a néanmoins moyen de savoir leur code en regardant dans le récepteur, mais je dis ça juste pour l'information. 
 

Le grand classique de ces plips c'est aussi d'être flemmard en "affichage", c'est à dire que tu ne verras la LED rouge s'allumer que si les piles sont absolument neuves... Après, tant que ça marche, c'est pas plus important que ça :D 

  • Thanks 1
Link to comment
Share on other sites

Il y a 2 heures, totojest a dit :

La LED est bien là (le rectangle rouge), et tu es en possession d'un plip qui ne peut pas se reprogrammer avec des soudures, le code est intégré dans la puce (j'ai encore jamais tenté de m'attaquer à leur paramétrage mais ça viendra :laugh:). Il y a néanmoins moyen de savoir leur code en regardant dans le récepteur, mais je dis ça juste pour l'information. 
 

Le grand classique de ces plips c'est aussi d'être flemmard en "affichage", c'est à dire que tu ne verras la LED rouge s'allumer que si les piles sont absolument neuves... Après, tant que ça marche, c'est pas plus important que ça :D 

Ok merci pour l'info sur la led...mais c'est une pile neuve alors je pense que la led est HS mais ce n'est pas l'essentiel tu as bien raison.

J'avais cet étiquette dans le plip, ne serait ce pas le code ? moi ça m’intéresse de savoir comment en refaire n au cas ou il planterait...

IMG_5171.jpg

Link to comment
Share on other sites

Oui c'est le code, et à partir de ça tu peux meme programmer un plip "à l'ancienne" (codage par soudures) pour avoir un duplicata.

 

Sur l'Espace, j'ai un plip comme le tien, j'ai bien l'intention de le dupliquer sur une puce à l'identique, pour voir comment ça marche :D J'essaierais de faire un tuto.

Link to comment
Share on other sites

Si je comprends bien, la manière dont tu soudes et/ou les emplacements que tu relies permettent de générer un code particulier sur les puces plus anciennes.

Et là l'idée serait de "convertir" le code qui est codé dans la puce non modifiable en séquence de soudures.

Ce qui permettrait d'avoir un émetteur physiquement plus ancien mais capable d'interagir avec un récepteur plus moderne en lui envoyant son code.

 

J'ai bon là ?

Edited by ArnoH
Quand on écrit des bêtises...
Link to comment
Share on other sites

il y a une heure, ArnoH a dit :

J'ai bon là ?

Exact. D'ailleurs, le récepteur est codé à l'ancienne, avec un TEA5500 (= le nom de la puce que l'on code en fonction de ses soudures).

 

Quelques détails dans ce tuto (que je devrais améliorer j'en conviens, et même proposer un outil de conversion des codes... Le jour où j'aurais du temps à perdre :nosweat:):

 

  • Well done! 1
  • Thanks 1
Link to comment
Share on other sites

Il y a 18 heures, totojest a dit :

que je devrais améliorer j'en conviens

Je comprenais pas au début.

En fait les liens vers les images mettent du temps à arriver dans le post.

J'ai extrait le tout en .pdf, ça rend mieux. Si tu veux le fichier ou de l'aide ou une relecture, à disposition.

Et j'ai tout compris : merci @totojest !

 

Le 24/02/2024 à 08:50, totojest a dit :

Le grand classique de ces plips c'est aussi d'être flemmard en "affichage", c'est à dire que tu ne verras la LED rouge s'allumer que si les piles sont absolument neuves...

Extraordinaire : ce sont certainement (made in Japan / 96) des piles d'origine et la led rouge brille encore de mille feux !

 

1536541195_2024-02-2511_56_39-Window_1.jpg.f16cc725c37c3e68b5b9880af470c4f2.jpg187962729_2024-02-2511_59_20-Window.jpg.c5811d03640b0393d56fd1a96ea09623.jpg

Bon, le fait qu'elles présentent encore 6,06 V aux bornes en série était un signe.

 

 

@Uncleber finalement j'ai le même "kit" que toi, non duplicable mais qui devrait fontionner sur S5.

PXL_20240225_103728270_nocode_1.thumb.jpg.b55f20301cc14040352f76c64809bb08.jpg

 

 

Link to comment
Share on other sites

il y a une heure, ArnoH a dit :

Je comprenais pas au début.

En fait les liens vers les images mettent du temps à arriver dans le post.

J'ai extrait le tout en .pdf, ça rend mieux. Si tu veux le fichier ou de l'aide ou une relecture, à disposition.

Et j'ai tout compris : merci @totojest !

 

Extraordinaire : ce sont certainement (made in Japan / 96) des piles d'origine et la led rouge brille encore de mille feux !

 

1536541195_2024-02-2511_56_39-Window_1.jpg.f16cc725c37c3e68b5b9880af470c4f2.jpg187962729_2024-02-2511_59_20-Window.jpg.c5811d03640b0393d56fd1a96ea09623.jpg

Bon, le fait qu'elles présentent encore 6,06 V aux bornes en série était un signe.

 

 

@Uncleber finalement j'ai le même "kit" que toi, non duplicable mais qui devrait fontionner sur S5.

PXL_20240225_103728270_nocode_1.thumb.jpg.b55f20301cc14040352f76c64809bb08.jpg

 

 

Garde le précieusement pour ta TSE...

Par contre si je comprend bien il faut 2 piles ? je n'en ai mis qu'une et ça marche

  • Thanks 1
Link to comment
Share on other sites

il y a 34 minutes, Uncleber a dit :

Garde le précieusement pour ta TSE...

Par contre si je comprend bien il faut 2 piles ? je n'en ai mis qu'une et ça marche

Oui il en faut deux, c'est pour ça que ta LED ne s'allume pas. Mais comme tu dis, si ça marche, pas de soucis, ça durera peut être moins longtemps.

  • Like 1
Link to comment
Share on other sites

il y a 14 minutes, totojest a dit :

Oui il en faut deux, c'est pour ça que ta LED ne s'allume pas. Mais comme tu dis, si ça marche, pas de soucis, ça durera peut être moins longtemps.

Oui mais sans la LED c est moins jolie… elle est laide … ok je sors 

 

  • Haha 3
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our terms Terms of Use of use and privacy policy Privacy Policy.